FORUMS: list search recent posts

AJA Kona LH capture with Final Cut Pro in HD looks bad...

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Kevin Murphy
AJA Kona LH capture with Final Cut Pro in HD looks bad...
on Aug 21, 2013 at 1:42:19 pm

Hey, all...

I'm using Final Cut Pro which is I/O'd through an AJA Kona LH, and then patched into our rack of decks. We have BETA SP, DIGIBETA, and HDCAM decks. In the past, I have captured 1080i 29.97 HD video with no issue. Now, all of the sudden, the HD signal looks like this:



Also, whether during playback or still frame in the capture window, the distortion in the image sort of pulses. I tried capturing a clip to see if the playback was the same, but it was.

I know it's not the entire board, however, because when I switch the capture preset for 8-bit 29.97 video, it looks fine:



No settings were changed that I'm aware on on this machine, nor cables unplugged on the AJA board. I also know for sure it's not the signal from the HDCAM deck, or the patching system, because when I loop the patch back from FCP's SDI output back to a separate external HD monitor, the picture looks fine in HD.

Does anybody have any idea what may have caused this? We'd like to be able to continue and deliver HD content through this system.

Thanks!

Kevin


Return to posts index

gary adcock
Re: AJA Kona LH capture with Final Cut Pro in HD looks bad...
on Aug 22, 2013 at 1:58:23 pm

[Kevin Murphy] "Does anybody have any idea what may have caused this? We'd like to be able to continue and deliver HD content through this system"

I have seen this and that is a board/ hardware issue, if you are sure that the firmware and driver are current for the software versions you are running, then the card needs to be replaced.

You do not say so in your post, but can I assume that this is just 10bit vs 8bit capture of the same content?

gary adcock
Studio37

Post and Production Workflow Consultant
Production and Post Stereographer
Chicago, IL


Follow my blog at http://www.garyadcock.com

Or follow me on Twitter
@garyadcock




Return to posts index

Kevin Murphy
Re: AJA Kona LH capture with Final Cut Pro in HD looks bad...
on Aug 22, 2013 at 4:01:37 pm

When I attempt to capture HD footage, it's at Apple ProRes 422, and I have issues. When capturing SD footage, I use 8-bit Uncompressed without issue.


Return to posts index


gary adcock
Re: AJA Kona LH capture with Final Cut Pro in HD looks bad...
on Aug 22, 2013 at 6:12:26 pm

[Kevin Murphy] "When I attempt to capture HD footage, it's at Apple ProRes 422, and I have issues. When capturing SD footage, I use 8-bit Uncompressed without issue."

That does not tell me your compression settings. SD is 8bit by default.
Are you using an AJa preset and if so which one?

gary adcock
Studio37

Post and Production Workflow Consultant
Production and Post Stereographer
Chicago, IL


Follow my blog at http://www.garyadcock.com

Or follow me on Twitter
@garyadcock




Return to posts index

Kevin Murphy
Re: AJA Kona LH capture with Final Cut Pro in HD looks bad...
on Aug 22, 2013 at 6:34:05 pm

HD is "AJA KONA LH: 525 29.97 8-bit."

SD is "AJA KONA LH: 525 1080i 29.97 Apple ProRes 422."


Return to posts index

gary adcock
Re: AJA Kona LH capture with Final Cut Pro in HD looks bad...
on Aug 22, 2013 at 11:19:18 pm

[Kevin Murphy] "HD is "AJA KONA LH: 525 29.97 8-bit."

SD is "AJA KONA LH: 525 1080i 29.97 Apple ProRes 422."

"



OK. no such thing as 525 HD

did you check the firmware and software for your versions?

Firmware updater is inside the Applications > Aja folder

gary adcock
Studio37

Post and Production Workflow Consultant
Production and Post Stereographer
Chicago, IL


Follow my blog at http://www.garyadcock.com

Or follow me on Twitter
@garyadcock




Return to posts index


Kevin Murphy
Re: AJA Kona LH capture with Final Cut Pro in HD looks bad...
on Aug 24, 2013 at 12:47:43 am

Ok, in the FCP capture window, in the "Capture Settings" tab on the top right, there are two drop down menus. The first is device control. The second one is "Capture/Input," which is the capture/compression preset when digitizing media from a tape. I listed exactly what the application gave me for both of my HD and SD capture settings. There's not much more I can give you in terms of compression settings. It may not exist, but that's exactly what I've been using for months with no issue for both HD and SD media captured from HDCAM and DIGITALBETACAM.

Perhaps there is some other information you would like from me? Or I misunderstood that for which you were asking?


Return to posts index

AJA Sales Department
Re: AJA Kona LH capture with Final Cut Pro in HD looks bad...
on Aug 27, 2013 at 8:26:31 pm

If you have not already, please feel free to contact AJA Technical Support via phone or email. They will be happy to review your configuration, settings, etc. AJA support is provided free of charge. You may reach the AJA Technical Support department via phone or email, Monday through Friday, between 9am and 5pm PST.
http://www.aja.com/en/support/contact/

--
AJA Video Systems
+1 (530) 274-2048 Intl.
(800) 251-4224 US
sales@aja.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]