FORUMS: list search recent posts

Mac Pro - Kona LHe+ Mountaion Lion (10.8.4) - Dropped Frames, Everything out of sync

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Christian Waldhofer
Mac Pro - Kona LHe+ Mountaion Lion (10.8.4) - Dropped Frames, Everything out of sync
on Jul 17, 2013 at 9:34:24 am

Hey Guys!

Our (Early 2008) Mac Pro got updated from 10.6.8 to 10.8.4 together with an AJA Kona LHe+.

Problem is, that since then, everything I want to capture - either from an DVW-500P DigiBeta or an D1800 HDCAM - is completely out of sync and has dropped frames, artefacts and so on.

Now, the really odd thing: I also tried it on our second editing station - which is an Late 2012 iMac with an Blackmagic UltraStudio SDI and 10.8.4 - same issues.

Only on our third editing station - which is an Early 2008 Mac Pro with an AJA Kona LHe and 10.7 Lion - everything works like a charm.

So my guess is, that it has something to do with the operating system, but I can't really pin down the problem. I have installed the latest drivers, firmware etc. - still the same.

Did anyone of you have the same issues?

HW Specs are:

Early 2008 Mac Pro 2x2,8 QC Xeon
18 GB RAM
ATI RadeonHD 5770
ML 10.8.4 on an Samsung 840 PRO SSD
AJA Kona LHe+

I tried FCP 7, Premiere Pro CS6, Premiere Pro CC, AJA VTR Xchange, Blackmagic Media Express


Many, many thanks already in advance!!


Return to posts index

Peter Garaway
Re: Mac Pro - Kona LHe+ Mountaion Lion (10.8.4) - Dropped Frames, Everything out of sync
on Jul 17, 2013 at 11:24:02 pm

Hi Christian,

You saying you experience the same behavior with FCP 7, Premiere Pro CS6, Premiere Pro CC, AJA VTR Xchange and Blackmagic Media Express?


You installed the v.10.4.5 driver and CC plugins?

Peter Garaway
Adobe
Premiere Pro


Return to posts index

Christian Waldhofer
Re: Mac Pro - Kona LHe+ Mountaion Lion (10.8.4) - Dropped Frames, Everything out of sync
on Jul 18, 2013 at 8:41:35 am

Hi Peter,

Strangely, yes! And I checked it again today, just to be sure.

And I have installed the 10.4.5 drivers + CC plugins before.

What really boggles me, is that I have the exactly same Issue on two different systems with two different video cards. The only thing they have in common is, that both systems run on 10.8.4.

And before anyone asks: Yes, the tapes I tried to capture are fine and in sync. I also checked that already desperately for about 1000 times... ;)


Return to posts index


Matthew Causon
Re: Mac Pro - Kona LHe+ Mountaion Lion (10.8.4) - Dropped Frames, Everything out of sync
on Jul 18, 2013 at 1:23:24 pm

Hello Christian

Have you contacted AJA technical support?


Best regards


Matthew Causon



Return to posts index

Christian Waldhofer
Re: Mac Pro - Kona LHe+ Mountaion Lion (10.8.4) - Dropped Frames, Everything out of sync
on Jul 18, 2013 at 4:08:32 pm

Yep, but unfortunately no answer yet…


Return to posts index

Peter Garaway
Re: Mac Pro - Kona LHe+ Mountaion Lion (10.8.4) - Dropped Frames, Everything out of sync
on Jul 19, 2013 at 12:17:49 am

I saw someone experiencing a similar issue.

Try these steps:

1. Re-installing your nVidia GPU and CUDA drivers.

2. updated to Premiere Pro CC 7.0.1 again.

Let us know how it goes.

Peter Garaway
Adobe
Premiere Pro


Return to posts index


Christian Waldhofer
Re: Mac Pro - Kona LHe+ Mountaion Lion (10.8.4) - Dropped Frames, Everything out of sync
on Jul 19, 2013 at 9:51:03 am

On the iMac, I can reinstall the CUDA drivers for sure, but I can't recall, that I can reinstall any drivers, because they are included in those OS combo updates, right. Physically reinstall the nVida Card could also be an issue, since it is soldered to the iMac's mainboard.

Anyway, our real capture station is our Mac Pro with the AJA Card - the iMac was only our first backup solution.


Return to posts index

johan hjal
Re: Mac Pro - Kona LHe+ Mountaion Lion (10.8.4) - Dropped Frames, Everything out of sync
on Jul 28, 2013 at 12:33:16 pm

Hi!
I have exatly the same problem, with early 2008 and same OS and Kona 3.
Did you find any solution???


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]