FORUMS: list search recent posts

disappeared LHe

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Angus Mackay
disappeared LHe
on Feb 26, 2013 at 1:51:32 pm

I'm currently rebuilding a 4.1 gen MacPro that has been a loyal companion for a few years now. I've installed an SSD so I did a clean ML install on that (the previous HD installation was SL). Almost everything has worked out peachy; my new Cuda card, Caldigit raid etc are all working as before.

the exception is my Kona LHe card, which won't show up. When I install the relevant software download (10.4.4, I believe) it tells me that hardware or software can't be found. I've tried earlier versions of the software package too, to no avail. I've power cycled everything several times and I've also placed other PCie items in the slot (my calDigit card, for example) to check that that's ok. Everything else has worked fine when put in the slot).

The card has been faultless until now, it seems like too much of a coincidence that it would have died at the same time as the migration to Mountain Lion.

All advice gratefully received.

Also, if this card has coincidentally died at the same time as the upgrade, m I better replacing it with a Decklink Extreme or a Kona 3. The latter is expensive and Resolve is tempting, but Kona reliability has been great for me.

many thanks

Angus



Return to posts index

David Kuhnen
Re: disappeared LHe
on Feb 26, 2013 at 2:28:13 pm

There are no drivers for the LHe card that work with Mountain Lion.

The last LHe drivers (9.1) found under the Legacy Downloads section work up thru Lion 10.7.
The only PCIe cards compatible with Mountain Lion are LHe Plus, LHi, or Kona 3.

David Kuhnen
BVK-Milwaukee
Video Editor/Engineer


Return to posts index

Angus Mackay
Re: disappeared LHe
on Feb 26, 2013 at 6:14:51 pm

Hey David,

Thanks for this information. The card isn't *that* old (less than four years), it seems a bit soon to be not supporting it any more.

thanks again

Angus



Return to posts index


David Kuhnen
Re: disappeared LHe
on Feb 26, 2013 at 6:38:16 pm

Angus,

I agree with you 100%. I just bought a LHi to replace my beloved LHe (see my post from 2 days ago in this forum).

AJA dropped support for the LHe and made design modifications to create the LHe Plus. Your options for running AJA PCIe on Mountain Lion are Kona 3, LHi, and LHe Plus.

David Kuhnen
BVK-Milwaukee
Video Editor/Engineer


Return to posts index

Angus Mackay
Re: disappeared LHe
on Feb 26, 2013 at 11:37:17 pm

Thanks David.

I may jump ship to BMD. I'm going to have a look at Speed Grade, but I don't think it's feature set is broad enough for our needs, so it might be BMD and Resolve for me now.

The LHe was a great card for sure.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]