FORUMS: list search recent posts

FCP quit unexpectedly using the AJAMuxer plug-in

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Muzafar Malik
FCP quit unexpectedly using the AJAMuxer plug-in
on Feb 25, 2013 at 8:54:17 pm

Hey everyone,

I have recently upgraded to OSX 10.8.2 and installed FCPX on my system to test out. I still have FCP 7 installed to handle all my current jobs. I also have a AJA LHi card. I've installed on the latest drivers, control panel and codecs from the AJA site.

Now I get this error randomly, have it be on FCP7 start up or as I'm jumping from 1 sequence to the next. I've tried deleting all pertinent plist files:

com.aja.driver.plist
com.aja.easysetups.plist
com.aja.KonaLHi.00B82044.plist
com.aja.KonaPreferences.plist
com.apple.QuickTime.plist
com.apple.RegFinalCutStudio.plist

The FCP User Data folder no longer exist, probably due to FCPX installation. I've also tried resetting my PRAM but it ends up going to a OSX Utilities window. Not sure why that doesn't work.

If anyone has any specific solution to this, please let me know. I imagine its all because the 2 FCP programs are installed at the same time. Ideally, I liked to test FCPX out but if that's not possible on the same system, then I'll just take it off.

Thanks,
Muzafar Malik
Producer
Wolfson Bell

Muzafar Malik
Editor


Return to posts index

Ken Ng
Re: FCP quit unexpectedly using the AJAMuxer plug-in
on Mar 11, 2013 at 11:57:00 am

We got the same problem with AJA driver 10.4.4 FCP 7.0.3 OS X 10.8.2 and had fixed it by uninstalled AJA driver and installed an older AJA driver 10.4.3. Hope AJA could resolve this soon in 10.4.6.

Best Regards,
Ken


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]