FORUMS: list search recent posts

Kona LHi - HDMI output stopped working

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Ricky Dominguez
Kona LHi - HDMI output stopped working
on Nov 19, 2012 at 3:45:17 pm

I have my monitor at service because of a electrical problem, no it's back but now my Kona LHi - HDMI output it's not working. The monitor HDMI is Ok I did a test with a Blu-ray. I delete the AJA Kona LHi 10_3_2 driver and reinstall, no luck, I install the latest version AJA Kona LHi 10_4_1 no luck,
I remove the AJA card and put it back and still no luck. All the other component works, component in and out (Beta SP) SDI in and Out (Digital Betacam). I don't know what else to do, so any help will be appreciated.

Ricky Dominguez
Luna Films
Puerto Rico


Return to posts index

AJA Sales Department
Re: Kona LHi - HDMI output stopped working
on Nov 19, 2012 at 8:15:35 pm

Please feel free to contact AJA Technical Support for assistance. You may reach AJA Technical Support via phone or email between 9am and 5pm PST Monday through Friday.

--
AJA Video Systems
+1 (530) 274-2048 Intl.
(800) 251-4224 US
sales@aja.com


Return to posts index

Ricky Dominguez
Re: Kona LHi - HDMI output stopped working
on Nov 19, 2012 at 8:43:55 pm

I already did that, I am working with Tony Lauria in AJA Technical Support to solve the problem.
Thanks.

Ricky Dominguez
Luna Films
Puerto Rico


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]