FORUMS: list search recent posts

2 Frame Offset on LHe+ with FCP

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
David Michael
2 Frame Offset on LHe+ with FCP
on Feb 25, 2012 at 9:06:17 pm

AJA's manual says that the frame offset should be set to 0 in FCP.

After running 1 frame bars and tone to the monitor every few seconds I have calibrated the offset to 2 frames. This hasn't proved problematic yet as timeline action feels nice and snappy. I just returned a Decklink due to it's poor responsiveness at a 4 frame offset, so this is where my concern comes from.

Understandably I'd like to be able to have offset-free video feed if possible as that is what they predict in the FAQ. If anyone has any insight into why there might be this minor delay, I'd appreciate it.

FCP 23.95psf 1920x1080 10bit -> LHe SDI -> Panasonic BT-L2150

I guess the weakest link might be the monitor? Any thoughts?

Thanks,
David


Return to posts index

AJA Sales Department
Re: 2 Frame Offset on LHe+ with FCP
on Feb 28, 2012 at 6:15:30 pm

Various plasma, LCD, and LED monitors, as well as projectors, may have image processing delays. Setting an offset value may be appropriate when working with certain monitors.

If you have additional questions, please feel free to contact AJA Technical Support via phone or email, Monday through Friday between 9am and 5pm PST.

--
AJA Video Systems
+1 (530) 274-2048 Intl.
(800) 251-4224 US
sales@aja.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]