FORUMS: list search recent posts

Has the custom LUT option been removed?

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jeremy Garchow
Has the custom LUT option been removed?
on Feb 16, 2012 at 1:51:16 am

Running version 10.0.1 of Kona3 and I can't seem to find the LUT option.

It's been a long couple of weeks, perhaps I'm missing it?

Jeremy


Return to posts index

gary adcock
Re: Has the custom LUT option been removed?
on Feb 16, 2012 at 3:45:44 pm

I know that the 1D LUT settings are not in the IoXT.

gary adcock
Studio37

Post and Production Workflow Consultant
Production and Post Stereographer
Chicago, IL

http://blogs.creativecow.net/24640

follow me on Twitter
@garyadcock




Return to posts index

Jeremy Garchow
Re: Has the custom LUT option been removed?
on Feb 16, 2012 at 4:01:19 pm

What about zee Kona? :(


Return to posts index


gary adcock
Re: Has the custom LUT option been removed?
on Feb 16, 2012 at 4:24:19 pm

[Jeremy Garchow] "What about zee Kona? :("

the 1D LUT settings are still in the "classic" control panel that install's along with the newer versions-
BUT- would cause a conflict with having both control panels open at the same time?


This brings up 2 questions:

I do not understand why Aja has seemingly forgotten to support those of us, the highend users, that are working with the vast numbers of cameras that shoot Log, LogC and S-Log footage? Omitting Professional features from existing software packages when updating cobbles exisiting workflows that many of us have built to handle these daily tasks.

KiPro Software is another place that this is happening- I can get camera metadata from Canons XF305 and the new C300, RED One and Epic camera models, but why is there not any ablity to read file similar file naming structure metadata from Arri Alexa, Sony F3's or NXCam, Panasonic or JVC cameras? There are a hell of a lot more F3's than C300's in use today.

gary adcock
Studio37

Post and Production Workflow Consultant
Production and Post Stereographer
Chicago, IL

http://blogs.creativecow.net/24640

follow me on Twitter
@garyadcock




Return to posts index

Jeremy Garchow
Re: Has the custom LUT option been removed?
on Feb 16, 2012 at 4:38:53 pm

[gary adcock] "the 1D LUT settings are still in the "classic" control panel that install's along with the newer versions-
BUT- would cause a conflict with having both control panels open at the same time? "


See, I knew I missed something. Didn't even see the Classic control panel.

Thank you!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]