FORUMS: list search recent posts

Output audio drops

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jim Hoey
Output audio drops
on Jan 26, 2012 at 11:27:56 pm

I am outputting from FCP using Kona to HDCAM SR with 10 channel audio sometimes I get 1/2 way through & frames start dropping sometimes 1/2 way through and audio - no consistency in what drops when - I have tried reinstalling drivers, ect - has anyone heard of anything like this?


Return to posts index

AJA Sales Department
Re: Output audio drops
on Jan 27, 2012 at 1:16:15 am

Please consider contacting AJA Technical Support for assistance if you have not already done so.

It is not clear from your post what format, frame rate, codec, etc. you are working with and trying to lay back to the Sony HDCAM SR VTR. Any number of factors could impact an Edit to Tape operation, such as: an improper Easy Setup selection, media that is playing back from an underperforming disk, etc. The AJA Technical Support team will be happy to review your configuration. Please feel free to contact them between 9am and 5pm PST, Monday through Friday via phone or email.

--
AJA Video Systems
+1 (530) 274-2048 Intl.
(800) 251-4224 US
sales@aja.com


Return to posts index

Jeremy Garchow
Re: Output audio drops
on Jan 27, 2012 at 3:24:44 am

I would also select all, and hit command-option-r.

This will ensure better playback with your 10 ch of audio.

It writes a temp file that bundles your audio (keeping the channels discrete).

Jeremy


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]