FORUMS: list search recent posts

MC 6 on an LHe Please!

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Don Walker
MC 6 on an LHe Please!
on Nov 3, 2011 at 9:42:49 pm

All the press releases and slick videos highlighting the exciting news about Avid and Media Composer 6, seem to indicate that it will only work on the currently available Kona cards. Does that mean that I am out of luck with my 2.5 year old Lhe?
Please say it isn't so.....

don walker
texarkana, texas

John 3:16


Return to posts index

gary adcock
Re: MC 6 on an LHe Please!
on Nov 4, 2011 at 12:11:25 am

Does that mean that I am out of luck with my 2.5 year old Lhe?


My guess is your 2.5 year old computer does not support the rest of the needed specs for MC6.

gary adcock
Studio37

Post and Production Workflow Consultant
Production and Post Stereographer
Chicago, IL

http://blogs.creativecow.net/24640



Return to posts index

Shane Ross
Re: MC 6 on an LHe Please!
on Nov 4, 2011 at 2:30:08 pm

Sorry, the LHe is not supported. The LHe PLus is (the new one), but the old one is not. Sorry.

As for the older machines, Gary, I'm using Avid MC6 on my early 2008 Mac Pro...running Lion. As LIon is required.

Shane

GETTING ORGANIZED WITH FINAL CUT PRO DVD...don't miss it.
Read my blog, Little Frog in High Def


Return to posts index


walter biscardi
Re: MC 6 on an LHe Please!
on Nov 4, 2011 at 2:35:56 pm

[Shane Ross] "As for the older machines, Gary, I'm using Avid MC6 on my early 2008 Mac Pro...running Lion. As LIon is required."

Not required, suggested. We're running on an older Mac as well, 2009 or 2008 but we're on 10.6.8. You MUST have 10.6.8 if you want to run Snow Leopard but it is supported.

Walter Biscardi, Jr.
Editor, Colorist, Director, Writer, Consultant, Author, Chef.
HD Post and Production
Biscardi Creative Media

Blog Twitter Facebook


Return to posts index

Tom Daigon
Re: MC 6 on an LHe Please!
on Nov 4, 2011 at 3:40:49 pm

It looks like Avid needs to work on its communications skills :D



Tom Daigon
Avid DS / PrP / After Effects Editor
http://www.hdshotsandcuts.com
Mac Pro 3,1
8 core
10.6.8
Nvidia Quadro 4000
24 gigs ram
Maxx Digital / Areca 8tb. raid
Kona 3


Return to posts index

Ken Pugh
Re: MC 6 on an LHe Please!
on Nov 5, 2011 at 11:28:49 am

As a current FCP7 editor, I bought Avid with the first cross-grade offer, hoping it would support my LHe card. So this is a blow. Can't afford a new card just now, so anyone want to buy Avid 5.5 production bundle, unregistered? For price I paid, around £650? Even with the 6 upgrade cost I think this still works out cheaper than the current cross-grade price.... need to fund an Adobe upgrade now!

Cheers, Ken.


Return to posts index


Mark Spano
Re: MC 6 on an LHe Please!
on Nov 7, 2011 at 9:18:26 pm

No - Tom, that blurb from Avid is correct, and so is Shane. Walter's telling tales. Avid requires Lion to run MC6, and everywhere that Snow Leopard has been asked about has been refuted so far. Unless this is a Biscardi scoop - if so, please do tell, Walter...



Return to posts index

walter biscardi
Re: MC 6 on an LHe Please!
on Nov 7, 2011 at 9:23:29 pm

[Mark Spano] "Walter's telling tales."

If I'm telling tales then how come we have two systems here running Avid MC6 on 10.6.8? Maybe it's magic.

Walter Biscardi, Jr.
Editor, Colorist, Director, Writer, Consultant, Author, Chef.
HD Post and Production
Biscardi Creative Media

Blog Twitter Facebook


Return to posts index

Shane Ross
Re: MC 6 on an LHe Please!
on Nov 7, 2011 at 9:27:05 pm

It works, but it is unsupported. The first few Betas were run on 10.6.8, but for the last few, they said LION ONLY, as they were going to move forward, and only TEST on the latest OS. So I'm sure it will work, but if issues arise, and you tell Avid what OS you are on, they'll say "that OS isn't supported, try LION..."

Shane

GETTING ORGANIZED WITH FINAL CUT PRO DVD...don't miss it.
Read my blog, Little Frog in High Def


Return to posts index

Mark Spano
Re: MC 6 on an LHe Please!
on Nov 7, 2011 at 9:29:25 pm

Aw man, I want the magic too!

Since "unsupported" is shaky ground with Avid systems, I'll stick with the official word...



Return to posts index

walter biscardi
Re: MC 6 on an LHe Please!
on Nov 7, 2011 at 9:32:18 pm

[Mark Spano] "Aw man, I want the magic too!

Since "unsupported" is shaky ground with Avid systems, I'll stick with the official word..."


We're not going anywhere near Lion for a while so we'll continue to run 10.6.8 for the near term.

Walter Biscardi, Jr.
Editor, Colorist, Director, Writer, Consultant, Author, Chef.
HD Post and Production
Biscardi Creative Media

Blog Twitter Facebook


Return to posts index

Tom Daigon
Re: MC 6 on an LHe Please!
on Nov 7, 2011 at 11:47:10 pm

Ditto, no Lion in my wardrobe yet. When a version of 10.6 is available I will put it to the test.

Tom Daigon
Avid DS / PrP / After Effects Editor
http://www.hdshotsandcuts.com
Mac Pro 3,1
8 core
10.6.8
Nvidia Quadro 4000
24 gigs ram
Maxx Digital / Areca 8tb. raid
Kona 3


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]