FORUMS: list search recent posts

Preview Disabled

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Rebecca Gilling
Preview Disabled
on Nov 1, 2011 at 12:49:22 am

Hi,

I recently upgraded to a Mac Pro Quad Core 2.66GHz. I have the same Kona LHe capture card as I used in my old Power Mac G5. I have the card in the correct slot as advised by AJA, and I uninstalled and reinstalled the correct software (again following instructions on the AJA site). I'm running FCP 7, and when I try to log and capture Digi Beta from a J30 using SDI I get the preview disabled window, even though I can control the deck. Any suggestions?

Thanks.


Return to posts index

Shane Ross
Re: Preview Disabled
on Nov 1, 2011 at 5:18:30 pm

You install the latest drivers? Not just the old ones, but the most current?

And make sure it is in slot 3 (second from the top). If that doesn't work, try slot 4.

Shane

GETTING ORGANIZED WITH FINAL CUT PRO DVD...don't miss it.
Read my blog, Little Frog in High Def


Return to posts index

Rebecca Gilling
Re: Preview Disabled
on Nov 1, 2011 at 8:37:25 pm

Thanks for your response Shane.

Yes, latest drivers installed but will try other slot(s). (AJA recommend slot 2!)

Cheers,

Rebecca.


Return to posts index


Shane Ross
Re: Preview Disabled
on Nov 1, 2011 at 8:57:03 pm

[Rebecca Gilling] "Yes, latest drivers installed but will try other slot(s). (AJA recommend slot 2!)"

I guess it depends on the mac that you have. Some have slots that have locked interface speeds, others you can manipulate. APple didn't remain consistent there. But I swear Slot 3 was always the choice slot. Your machine might have been one of the unconsistent ones. But try Slot 3...no harm in trying.

Shane

GETTING ORGANIZED WITH FINAL CUT PRO DVD...don't miss it.
Read my blog, Little Frog in High Def


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]