FORUMS: list search recent posts

FCP Log and Capture from Beta-SP tape

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Matthew Asher
FCP Log and Capture from Beta-SP tape
on Oct 5, 2011 at 7:15:09 pm

Hi all.

I'm having trouble capturing a beta-SP tape (from a Sony DVW M2000 digibeta deck) into fcp via log and capture.

Have an SDI out from deck going into the SDI in on the Aja Kona LHi card on the MacBook, and the RS422 remote cable connected. I can control the deck from my keyboard great, and both video and audio play fine through the Log and Capture window, when the tape is playing in the deck, but when I go and click "capture now", the playback stops and I get the "Waiting for Timecode, Device must be in VTR mode" message. Log and Capture window shows "VTR ok"


Is it a device control issue on the deck? I've gone through the multitude of menu settings on the front interface, and can't figure it out.


Any input greatly appreciated.



-M


Return to posts index

Doug Beal
Re: FCP Log and Capture from Beta-SP tape
on Oct 5, 2011 at 10:15:52 pm

Make sure you are in play before you hit the capture now button
otherwise give it some ins and outs and log clips then batch capture

Doug Beal
Editor / Engineer
Rock Creative Images
Nashville TN


Return to posts index

Matthew Asher
Re: FCP Log and Capture from Beta-SP tape
on Oct 6, 2011 at 9:44:35 pm

Doug, thanks.

I never tried setting ins and outs and batch capturing, but yeah, tried several times playing from the deck first. always got that darn "waiting for timecode message". I had naively tried changing timecode settings on the decks interface but had no luck.

I had to get it done, so I set the device option to "Non-Controllable Device" (even though I was able to control the deck through the remote RS 422 cable), started playing from the deck, and was able to capture it that way.

When I ended up capturing via "Non-controllable device" setting though, the clip ended up with a lot of interlacing artifacts/lines. Even after exporting to a variety of delivery codecs, de-interlaced selected, etc. didnt eliminate those. Also, even though I could see the clip had an audio signal on the meters, I got no audio during playback of captured clip in fcp.

Feel a bit shameful asking about a log and capture issue, esp as most of the related posts are from around 2006, but is there any other input on how I should have captured this beta sp tape to fcp?

My original approach was:

SDI out of the deck into the Kona board, RS 422 remote cable between the two, and a/v out of the deck for a monitor; and capture settings were:
Device control: Aja Kona LHi 525i 29.97 Sony VTR A
Capture Input: Aja Kona LHi 525i 29.97 Uncompressed 10 bit (but I tried several combinations..)


Return to posts index


John Pale
Re: FCP Log and Capture from Beta-SP tape
on Oct 8, 2011 at 4:41:17 pm

[Matthew Asher] "When I ended up capturing via "Non-controllable device" setting though, the clip ended up with a lot of interlacing artifacts/lines. Even after exporting to a variety of delivery codecs, de-interlaced selected, etc. didnt eliminate those. Also, even though I could see the clip had an audio signal on the meters, I got no audio during playback of captured clip in fcp.
"


Are you sure the tape isn't PAL or something?

You might have gotten that timecode message because the tape has 25fps timecode. That would also explain the picture being screwed up.

The deck might seemingly be playing it okay, as some newer decks can do some tricks to play other formats, but it might not be doing a real standards conversion and giving FCP a signal it can deal with.
An older "true" Beta SP deck would just not play the tape.


Return to posts index

Matthew Asher
Re: FCP Log and Capture from Beta-SP tape
on Oct 8, 2011 at 5:07:44 pm

Interesting. If the tape was PAL at 25fps, is there a way I could have detected that through the deck interface, or fcp? And would fcp have been able to capture it optimally simply by setting capture/device settings to.. ie 625 PAL 25fps, or would I have needed a PAL deck?


Return to posts index

John Pale
Re: FCP Log and Capture from Beta-SP tape
on Oct 8, 2011 at 9:52:03 pm

Its just a theory...

I am not that familiar with how that model deck behaves. On a BVW-75 or PVW-2800 it would be obvious that you had a PAL tape. I know some DV decks will play a PAL tape, and all will appear well until you try to capture it.

Can you step through frame by frame and see what the timecode does?


Return to posts index


John Pale
Re: FCP Log and Capture from Beta-SP tape
on Oct 8, 2011 at 10:08:55 pm

found the manual online...

http://ws.sel.sony.com/PIPWebServices/RetrievePublicAsset/StepID/SEL-asset-...

the deck should indicate on the front panel if you are playing a PAL tape (625, 50i)

I think the deck plays both NTSC and PAL, but I just skimmed the manual..if it does, you will have to capture using a PAL preset.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]