FORUMS: list search recent posts

Having Difficulty with Kona 3G & Premiere Pro CS5.5

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Luis Ortiz
Having Difficulty with Kona 3G & Premiere Pro CS5.5
on Aug 9, 2011 at 4:10:20 am

I'm using a Kona 3G card with Premiere Pro CS5.5, to edit 4k R3D files, on the machine listed below and cannot get the Kona card to display on my client monitor. Play back works better when I'm using Adobe Player for player settings.

Model Name: Mac Pro
Model Identifier: MacPro2,1
Processor Name: Quad-Core Intel Xeon
Processor Speed: 3 GHz
Number Of Processors: 2
Total Number Of Cores: 8
L2 Cache (per processor): 8 MB
Memory: 24 GB
Bus Speed: 1.33 GHz
Boot ROM Version: MP21.007F.B08
SMC Version (system): 1.15f3
ATI Radeon X1900 XT:
Chipset Model: ATY,RadeonX1900
Type: GPU
Bus: PCIe
Slot: Slot-1
PCIe Lane Width: x16
VRAM (Total): 512 MB
Vendor: ATI (0x1002)
Device ID: 0x7249
Revision ID: 0x0000
ROM Revision: 113-A52027-202
EFI Driver Version: 01.00.202
Displays:
Cinema HD:
Resolution: 1920 x 1200
Pixel Depth: 32-Bit Color (ARGB8888)
Display Serial Number: 2A74842BXMN
Main Display: Yes
Mirror: Off
Online: Yes
Rotation: Supported
Cinema HD:
Resolution: 1920 x 1200
Pixel Depth: 32-Bit Color (ARGB8888)
Display Serial Number: 2A74903NXMN
Mirror: Off
Online: Yes
Rotation: Supported

I want to monitor this 4k Red Footage at 1920x1080 via the Kona 3G card. Perhaps my settings are incorrect. Please take a look at the attached photos and let me know if you see a problem.

1. Current Kona 3G Control Panel settings.



2. For sequence settings I chose AJA, uncompressed, 1920x1080p.



3. For some odd reason, the clip in my source monitor isn't being displayed correctly. Compare it to the program monitor.



Thanks in advance for any help.


Return to posts index

gary adcock
Re: Having Difficulty with Kona 3G & Premiere Pro CS5.5
on Aug 9, 2011 at 8:41:58 pm

Ok

you do not say how you are monitoring or what you are feeding your client monitor.

note that HDMI cannot see a PSF signal, it needs to be set to be "P"

gary adcock
Studio37

Post and Production Workflow Consultant
Production and Post Stereographer
Chicago, IL

http://blogs.creativecow.net/24640



Return to posts index

Luis Ortiz
Re: Having Difficulty with Kona 3G & Premiere Pro CS5.5
on Aug 10, 2011 at 3:24:11 pm

I got the Kona card to display picture via HDMI, but the picture is still stuttery. Less stuttery at 1/4 resolution, but then it gets too blurry. This is when playing from an AJA sequence. When I play back an Adobe sequence, it plays just fine on my apple displays, but I loose the client monitor signal from the Kona card. AJA is working to find a solution.


Return to posts index


Luis Ortiz
Re: Having Difficulty with Kona 3G & Premiere Pro CS5.5
on Aug 10, 2011 at 5:10:43 pm

AJA advised me that my MacPro (version 2,1) may be the problem. The Kona 3G has to be running in 64 bits and my version of MacPro isn't able to do so. Looks like I have to get a new MacPro.


Return to posts index

Bob Wojda
Re: Having Difficulty with Kona 3G & Premiere Pro CS5.5
on Feb 7, 2012 at 12:14:04 pm

Luis,

Did you have any luck in this? I am experiencing exactly the same problems. I really don't think it's a computer problem as you last posted, more likely it's has to do with how the signal is being routed through the computer. Love to know what you did?

Thanks,

Bob Wojda
Water Street Media Works


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]