FORUMS: list search recent posts

aja lhe fcp 10bit 1080p?

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Joel Arvidsson
aja lhe fcp 10bit 1080p?
on Jun 27, 2011 at 1:42:56 pm

Hi Im running the Lhe with the playback settings of
AJA kona lh 1080i25 8bit 1920x1080
since I never got it to work with
AJA kona lh 1080i25 10bit 1920x1080.
If I choose 10bit the output shows some kind of greenish error colors? Not a real picture.

joelarvidsson@gmail.com


Return to posts index


AJA Sales Department
Re: aja lhe fcp 10bit 1080p?
on Jun 27, 2011 at 5:33:43 pm

Since you did not mention which codec you are editing with, it's possible that the codec is 8-bit and this is why the 10-bit output is not displaying. If you need assistance, please don't hesitate to contact AJA Technical Support via phone or email.

--
AJA Video Systems
+1 (530) 274-2048 Intl.
(800) 251-4224 US
sales@aja.com


Return to posts index

Joel Arvidsson
Re: aja lhe fcp 10bit 1080p?
on Jun 27, 2011 at 9:46:11 pm

The footage is 1080p dvcpro hd original (hvx200) but the sequence
Setting is set to prores hq. All graphics is prores hq.

joelarvidsson@gmail.com


Return to posts index


Joel Arvidsson
Re: aja lhe fcp 10bit 1080p?
on Jun 28, 2011 at 5:35:50 am

I got it to work. Seams like I did some wrong in the settings of prores. Now i started with graphic rendered in prores hq and let fcp detect the settings. Will be interesting to se which setting that was messed up. Thanks
/Joel

joelarvidsson@gmail.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]