FORUMS: list search recent posts

AJA Hi5 raising my blacks?

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Nathan Tinsley
AJA Hi5 raising my blacks?
on Jun 15, 2011 at 6:38:36 pm

Greetings,

I have an AJA Hi5 connected to my Kona LHe via HD-SDI. The other end of the Hi5 is HDMI connected to my Dell 2408WFBb monitor. Overall the blacks look raised in the Dell. I am set up for YUV video in my sequence.(see pic) Shouldn't the HD-SDI coming out of the Kona contain SMPTE black levels?

Also, in my control panel the drop down menus for color spance, gamma and RGB range have no effect on the black level.

Thanks in advance.

Nate



Return to posts index

Jeremy Garchow
Re: AJA Hi5 raising my blacks?
on Jun 15, 2011 at 9:51:16 pm

Does that monitor understand SMPTE? How is your Hi5 setup?


Return to posts index

Nathan Tinsley
Re: AJA Hi5 raising my blacks?
on Jun 16, 2011 at 5:16:37 pm

I suppose it's possible that the monitor does NOT understand SMPTE. It is by no means a professional monitor. The Hi5 has no USB port so there's no real setup. I wish there was! The only DIP switches on the inside are for DVI and audio. Also I used a Kaleido SOLO SDI-HDMI device that is on loan and I was able to get the blacks to look reasonable by selecting something called EXPANDED in the video levels menu. The EXPANDED option displayed white values at 0-255 instead of 16-235 which was the default option. 16-235 is SMPTE though, right? I also played around in the monitor's menus to see if I could affect the gamma to no avail.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]