FORUMS: list search recent posts

AJA Lhe strange problems?

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Harcharan Singh
AJA Lhe strange problems?
on Mar 17, 2011 at 12:00:12 pm

Hi,
Just got a brand new Macpro 2x2.4Ghz machine . Installed OS 10.6.4
It has a ATI Raedon HD5770 card .
We have 2 AJA LHe cards
Installed AJA Kona LHe card ONE with the Kona LHe 8.1 drivers. The machine boots but shows a blue screen.
Removed the card.Uninstalled the drivers but same blue screen.
Machine boots in safe mode properly.
Installed OS again.
Installed AJA Kona LHe card TWO as with card ONE. Same problem.
Tried RESETTING THE MAC after removing the card but same blue screen.
BUT STRANGELY BOTH THE KONA CARDS ARE WORKING IN WINDOWS 7.
Can some one help?Thks in advance.
Harcharan



Return to posts index

gary adcock
Re: AJA Lhe strange problems?
on Mar 17, 2011 at 1:18:25 pm

[Harcharan Singh] "BUT STRANGELY BOTH THE KONA CARDS ARE WORKING IN WINDOWS 7."

Were the cards in a windows machine prior?

They maybe from the period before the hardware was unified across platform.

you will need to force the firmware update on the card to convert it to mac from PC.

install the mac driver software before installing the cards.

Install ONE card and then Boot into "safe mode" and force the firmware update via the aja software tools.

the machine should then re-boot correctly. I do not believe that you can run 2 LHe' cards in a mac at the same time, newer LHI cards do allow for this.

gary adcock
Studio37

Post and Production Workflow Consultant
Production and Post Stereographer
Chicago, IL

http://blogs.creativecow.net/24640



Return to posts index

Harcharan Singh
Re: AJA Lhe strange problems?
on Mar 18, 2011 at 7:01:59 am

Hi,
As we switched the machine on today same problem.
The Mac version was always called AJA LHe and Windows version was called XENA . The card is AJA LHe so do I need to flash the card?
If yes where can I download the utility?
Thks
Harcharan



Return to posts index


Harcharan Singh
Re: AJA Lhe strange problems?
on Mar 18, 2011 at 8:10:01 am

Hi,
As we switched the machine on today same problem.
The Mac version was always called AJA LHe and Windows version was called XENA . The card is AJA LHe so do I need to flash the card?
If yes where can I download the utility?
WHERE DO I GET THE FIRMWARE UPDATE UTIILTY FOR MAC?IT IS NOT THERE IN THE APPLICATIONS/AJA UTILITY FORDER......
Thks
Harcharan



Return to posts index

AJA Sales Department
Re: AJA Lhe strange problems?
on Mar 18, 2011 at 8:58:56 pm

Harcharan,
You should consider contacting AJA Technical Support for assistance with your KONA LHe card. They can be reached by phone or email, Monday through Friday from 9am to 5pm PST. The service is provide free of charge.

--
AJA Video Systems
+1 (530) 274-2048 Intl.
(800) 251-4224 US
sales@aja.com


Return to posts index

Paul Jay
Re: AJA Lhe strange problems?
on Mar 17, 2011 at 1:36:49 pm

Different AJA firmware?
Old firmware?
Call AJA.
they will help you.

NEVER HAD ANY PROBLEMS WITH AJA CARDS IN MACPRO.


Return to posts index


Bob Zelin
Re: AJA Lhe strange problems?
on Mar 17, 2011 at 1:42:11 pm

get the MAC to boot up, by either holding down the SHIFT key while it is booting, or removing the Kona card. Go to the AJA Utilities folder, and REMOVE the AJA drivers.

You MUST install the NDD driver from AJA.
This is what it will say on the AJA website support page.


KONA LHe NDD Driver Version 8.1.2, Control Panel, and Notes

(Release Date 3/7/2011, zip archive)

This NDD version is identical to the standard version above, but without the Macintosh Desktop feature.

AJA Driver Compatibility as of KONA Version 8.1.2 is as follows:
FCP 7 - 6.0.x KONA Driver version 8.1.2 (Snow Leopard and Leopard OS compatible)


REPLY continued -
so, once you UNINSTALL the driver you loaded in, then install the above NDD driver, and reboot with the Kona card in the machine, and you will no longer have blue screens.

And update your MAC from OS-X 10.6.4 to OS-X 10.6.6.


Bob Zelin



Return to posts index

Harcharan Singh
Re: AJA Lhe strange problems?
on Mar 17, 2011 at 3:21:53 pm

Hi,
Thks for your replies.We just changed the card to SLOT 2 of MACpro as advised by Kona support documents and it seems to be okay.Doing a vigarous check of the system.Will update tommorow.
Thks again.
Harcharan



Return to posts index

Harcharan Singh
Re: AJA Lhe strange problems?
on Mar 21, 2011 at 1:43:22 pm

Hi,
The problem continues with all the actions taken which have been recommended.
how can I insure that the card is not ok or there is some problem with the MAC?
Thks
Harcharan



Return to posts index

AJA Sales Department
Re: AJA Lhe strange problems?
on Mar 21, 2011 at 11:25:29 pm

As stated earlier in this thread, I would recommend contacting AJA Technical Support for assistance. AJA support is free of charge. They can be reached via phone between the hours of 9am and 5pm PST. You can also email AJA technical support if those hours are not convenient for you.

--
AJA Video Systems
+1 (530) 274-2048 Intl.
(800) 251-4224 US
sales@aja.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]