FORUMS: list search recent posts

Capture with Kona LHe card

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Adam Paez
Capture with Kona LHe card
on Feb 19, 2011 at 10:39:43 am

Hello!

I have to capture footage from an old camera that only has a video-out. That is then connected with Kona with an adaptor (One of those that you turn to fasten).

In Final Cut Pro I did a capture some weeks ago with the same settings as now, but its not working. I don´t have much experience with AJA so I don´t know what the problem is. I think someone might´ve messed with the settings.

I doesn´t matter if it´s 8 bit or 10 bit as the footage is just SD and would normally be captured as DV PAL. I tried all the setups I could think of. Anything with 25 fps really, but the image was not recognized in Log and capture.

Am I missing something here? Is it maybe that on the AJA control panel the input is set to Ref In or SDI in. Maybe it should be analogue in?


Return to posts index

AJA Sales Department
Re: Capture with Kona LHe card
on Feb 22, 2011 at 10:54:58 pm

Adam,
You should feel free to contact AJA Technical Support for assistance.

--
AJA Video Systems
+1 (530) 274-2048 Intl.
(800) 251-4224 US
sales@aja.com


Return to posts index

Adam Paez
Re: Capture with Kona LHe card
on Feb 22, 2011 at 10:58:41 pm

I'm sorry I wasn't so specific. I did just that, but I thought a little too soon when I wrote my post in here.

Adam


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]