FORUMS: list search recent posts

10-bit Playback on Kona 3

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Wayne Carey
10-bit Playback on Kona 3
on Dec 20, 2010 at 3:37:43 pm

Can anyone see 10-bit playback using ProRes422 on the Kona 3 using a Panasonic BT-LH2600W?

Anytime I select any of the AJA ProRes422 Easy Setups, my playback is set to 10-bit video. When I try to play the video, all I see is a scrambled picture of color noise. I have to set it back to 8-bit to view my timeline and any footage.

Is this normal? I can reproduce this on all of our systems.

_______________________________

Wayne Carey
Schazam Productions
http://web.mac.com/schazamproductions
schazamproductions@mac.com


Return to posts index

Jeremy Garchow
Re: 10-bit Playback on Kona 3
on Dec 20, 2010 at 6:38:34 pm

You mean from the viewer, right?


Return to posts index

Wayne Carey
Re: 10-bit Playback on Kona 3
on Dec 20, 2010 at 7:38:30 pm

Any place. This happens in the Viewer and in the Canvas windows.

_______________________________

Wayne Carey
Schazam Productions
http://web.mac.com/schazamproductions
schazamproductions@mac.com


Return to posts index


Jeremy Garchow
Re: 10-bit Playback on Kona 3
on Dec 20, 2010 at 9:18:12 pm

I find if I have 8bit source material and a ProRes timeline/10 bit video out, I get the weirdness. If I drop that 8bit material in to a ProRes timeline, it seems fine.

I don't get it with 10 bit clips in the viewer and 10bt V out, though.

Basically as long as the timeline is 10bit and V out is 10bit, it doesn't matter what bit depth the clips are if you are playing them from the timeline. The viewer is a different story.

Jeremy


Return to posts index

Joseph Owens
Re: 10-bit Playback on Kona 3
on Dec 21, 2010 at 5:14:13 pm

I find if I've got 8-bit on the sequence timeline, and attempt to play out through the Kona card inadvertently set to 10-bit, the playback on my eCinema simply freezes. As soon as I hit stop, the image jumps to the frame I've stopped on, that sort of thing.

jPo

You mean "Old Ben"? Ben Kenobi?


Return to posts index

Wayne Carey
Re: 10-bit Playback on Kona 3
on Dec 21, 2010 at 5:19:32 pm

No... Not at all. I have a project that was HDV - ProRes422 converted or its just a ProRes422 project that used Log and Capture to capture all of the footage using the AJA Kona 3 capture card. If I try to playback anything anywhere, I get a garbed color noise picture on my Panny BT-LH2600W monitor UNTIL I change playback to 8-bit.

The card has all of it update software and firmware for 64-bit operation (which I know is another thing than video color bit rates). I can ONLY see in 8-bit video. Any other settings is color noise. Its not a problem but an annoyance.

_______________________________

Wayne Carey
Schazam Productions
http://web.mac.com/schazamproductions
schazamproductions@mac.com


Return to posts index


Doug Beal
Re: 10-bit Playback on Kona 3
on Dec 21, 2010 at 7:16:20 pm

will that monitor play any other 10bit HD streams?

Doug Beal
Editor / Engineer
Rock Creative Images
Nashville TN


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]