FORUMS: list search recent posts

AJA LHi Problems capturing HDMI

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Alen Jelic
AJA LHi Problems capturing HDMI
on Dec 9, 2010 at 7:31:12 pm

hey guys,

I'm having a bit of trouble...
I just bought the AJA LHi Card & the Box ... Everything seemed to work fine.. until I wanted to capture via HDMI...

once I connected the Cam to the Break out box via HDMI I was shocked. The picture was PINK !!! And the colors where not as they should be. I tried everything. Even connected the cam direct to the card even skipping the B-OutBox..



Nothing changed.. FCP = PINK and even the AJA VTR Xchange = PINK

Some colors are right but everything wath has to be white is PINK.


But to be shore that the Problem is just considering the HDMI, I tested the HD SDI Input everything worked just fine..

but that dos not solve my problem.

The cam has only HDMI out.

I want to capture HD Uncompressed

so if any of you got a tip... pleas help me ....


p.s. I even hooked my Apple TV via HDMI to the card = PINK :(


greets

Alen


Return to posts index

Shane Ross
Re: AJA LHi Problems capturing HDMI
on Dec 9, 2010 at 9:35:26 pm

Try another HDMI cable?

Shane



GETTING ORGANIZED WITH FINAL CUT PRO DVD...don't miss it.
Read my blog, Little Frog in High Def


Return to posts index

Alen Jelic
Re: AJA LHi Problems capturing HDMI
on Dec 9, 2010 at 10:16:16 pm

I tried 3 different cables ...
Nothing helped :(


Return to posts index


Shane Ross
Re: AJA LHi Problems capturing HDMI
on Dec 9, 2010 at 10:21:34 pm

Potential hardware issue. I'd call AJA.

Shane



GETTING ORGANIZED WITH FINAL CUT PRO DVD...don't miss it.
Read my blog, Little Frog in High Def


Return to posts index

Alen Jelic
Re: AJA LHi Problems capturing HDMI
on Dec 9, 2010 at 10:29:13 pm

hmm thats what I thought as well...

I tried the same thing whit my AJA IO HD and everything worked fine ..

But I'm still hoping to find a way out. And not to send the card to the shop and wait days until l get the new one ..


Return to posts index

Alen Jelic
Re: AJA LHi Problems capturing HDMI
on Dec 9, 2010 at 11:01:00 pm

I just talked to AJA..

They told me it it's a software Problem which will be fixed with the new Update.

The new Update should come at the end of december.

So this means Downgrade or Wait ....

:(


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]