FORUMS: list search recent posts

AJA Kona LHe, poor performance in Premiere CS5

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Bill Nelson
AJA Kona LHe, poor performance in Premiere CS5
on Dec 8, 2010 at 9:10:06 am

Hi,

I'm a Final Cut user and switching to Adobe Premiere CS5. I installed the Adobe drivers and are experiencing a very poor performance. I'm not talking about mercury engine performance, but the monitoring through my AJA Kona. When I play a sequence, the picture on my broadcast monitor freezes for 3-4 seconds and then starts to play. It also skips a couple of frames here and there. Also when I click in the timeline to different positions, the monitor does not give me the picture.

I thought that it might be a problem with Premiere. So I checked the performance on a different workstation with a Blackmagic Decklink Studio installed, and there were no issues at all. The playback performance is great and everything works like expected. No difference to Final Cut.

What could be the problem? This performance is so bad that I can't work like this with a client next to me.

Thanks!


Return to posts index

Michael Kammes
Re: AJA Kona LHe, poor performance in Premiere CS5
on Dec 8, 2010 at 3:01:39 pm

What is the slot speed the card is in? Is it a qualified config by AJA?

~Michael



.: michael kammes mpse
.: senior applications editor . post workflow consultant
.: audio specialist . act fcp . acsr
.: michaelkammes.com


Return to posts index

Bill Nelson
Re: AJA Kona LHe, poor performance in Premiere CS5
on Dec 8, 2010 at 3:19:38 pm

Hi Michael,

in Sys-Info it says: "Slot-2@8,12,0"

What do you mean be "qualified config"? I'm using the current drivers...


Return to posts index


Michael Kammes
Re: AJA Kona LHe, poor performance in Premiere CS5
on Dec 8, 2010 at 3:29:24 pm

http://www.aja.com/support/kona/kona-system-configuration.php

This page has the slot configuration for various Mac Pros. Failure to not use the qualified slot can cause performance issues. Determine if the Mac you have (It's always good to mention CPU specs here, BTW) has the LHe in the right slot.

In most cases, as you can see by the page, slot 2 is OK. However, if the Mac is a bit older, you may need to change the expansion slot utility.

You can also compare the slot config to your other machine. Is the BM card in the same slot?

Also, have you downloaded the latest AJA drivers (v8)? I know you said "latest", but a version number helps. The installer also has a conflict checker application. Try that as well. Blackmagic and other drivers may conflict, if installed.



.: michael kammes mpse
.: senior applications editor . post workflow consultant
.: audio specialist . act fcp . acsr
.: michaelkammes.com


Return to posts index

Bill Nelson
Re: AJA Kona LHe, poor performance in Premiere CS5
on Dec 8, 2010 at 10:33:46 pm

I configured my mac exactly as it is described on the AJA page.

I'm running a 2 x 2,66 Ghz 6 Core Intel Xeon with 32 GB RAM. I've got the 8.0 driver installed and the Adobe Plugins 8.0


Return to posts index

Bill Nelson
Re: AJA Kona LHe, poor performance in Premiere CS5
on Dec 8, 2010 at 10:34:49 pm

Conflict checker can't find any conflicts.


Return to posts index


Michael Kammes
Re: AJA Kona LHe, poor performance in Premiere CS5
on Dec 8, 2010 at 10:35:13 pm

I'd say call AJA. Best support in the industry, IMHO. (and FREE!)



.: michael kammes mpse
.: senior applications editor . post workflow consultant
.: audio specialist . act fcp . acsr
.: michaelkammes.com


Return to posts index

Bill Nelson
Re: AJA Kona LHe, poor performance in Premiere CS5
on Dec 8, 2010 at 10:36:23 pm

I'm already in contact with them...I keep you guys posted here...


Return to posts index

Chris O'Neal
Re: AJA Kona LHe, poor performance in Premiere CS5
on Dec 15, 2010 at 9:27:28 pm

Interested in how you made out with this problem. While my problems aren't as severe, I've still got very sluggish performance. Methinks it's the drivers. I've tried every recommendation. Is anyone having GOOD performance in CS5 with KONA Cards?


Return to posts index


Paul Provost
Re: AJA Kona LHe, poor performance in Premiere CS5
on Jan 16, 2011 at 8:17:07 pm

any luck on this?
i've never been able to get kona3/premier to work properly

http://www.postandbeam.tv
grade and finish @ post + beam


Return to posts index

Bill Nelson
Re: AJA Kona LHe, poor performance in Premiere CS5
on Jan 17, 2011 at 9:04:34 am

No. The AJA Support couldn't really help me and then I didn't try any further. :(


Return to posts index

Paul Provost
Re: AJA Kona LHe, poor performance in Premiere CS5
on Jan 17, 2011 at 3:33:47 pm

so, solution is decklink?

http://www.postandbeam.tv
grade and finish @ post + beam


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]