FORUMS: list search recent posts

No analog output from Kona LHE

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Brent Hannigan
No analog output from Kona LHE
on Nov 22, 2010 at 3:25:26 pm

I have been trying to figure this out and read a lot of posts on here but I think maybe my problem is a simple one. I have a MacPro 2007 running FCS 3 and Kona LHe with the breakout box.
I disconnected everything the other day to rearrange my studio and now I can not get analog audio from the system.
I have system preferences audio out set to KONA
I have looked at the control panel and everything appears normal
I am running analog out xlr cables directly to the speakers (to bypass the mixer for testing purposes)

I HEAR NOTHING

Unfortunately I see no way of determining whether sound is coming out of the Kona card, the levels are good in Final Cut but that does not mean anything.

If anyone can suggest some simple things to try I would appreciate it. Everything was working fine until I disconnected it all. Silly me.

THANKS


Return to posts index

Paul Jay
Re: No analog output from Kona LHE
on Nov 22, 2010 at 4:51:17 pm

Set your system audio to the KONA ( in system preferences -> audio) and check if you hear your iTunes on your Kona output.
This way you can rule FCP/AJA control pane settings out as a cause.

If you still have no sound. I think you should to a check on connections.
Still no sound. Call AJA. They are great.


Return to posts index

Brent Hannigan
Re: No analog output from Kona LHE
on Nov 22, 2010 at 4:54:48 pm

Thank you for your reply. I did that and I can hear the music very very low in the distance with lots of hum and crackling. Sound is coming out of the Kona but it is very very weak. I tried it with both the cables out of the card and with the breakout box so I'm mystified.

Final Cut Studio 3 Editor
Chicago


Return to posts index


Paul Jay
Re: No analog output from Kona LHE
on Nov 24, 2010 at 12:36:10 pm

Call AJA. They will replace it.


Return to posts index

Brent Hannigan
Re: No analog output from Kona LHE
on Nov 24, 2010 at 5:16:51 pm

AJA customer service is fantastic. They sent me a new card the next day, no questions asked. It works!
Seems like I had the phantom power switch on my Mackie 1202 turned on and it blew a gasket in the Kona LHe. Be warned...

Final Cut Studio 3 Editor
Chicago


Return to posts index

Paul Jay
Re: No analog output from Kona LHE
on Nov 26, 2010 at 12:31:02 am

AJA is awesome indeed.

I was suspecting something like this.
Phantom power is FORBIDDEN on these cards.
That's why XLR to Jack cables are always safe;)


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]