FORUMS: list search recent posts

KonaLHe slot position

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Rikk Desgres
KonaLHe slot position
on Nov 19, 2010 at 2:19:00 am

I have a new Westmere 6 core MacPro. I brought my KonaLHe over from my G5. I put it in slot 2 according to the AJA website. I was mastering off a 720 program (1 stream of video only. It was a pre-rendered master. Pro-Res) I was getting dropped frames every 5 minutes of playback. My drives are G-speed esPro and clock in at 334/317 write/read with the AJA utility. So they are plenty fast for this.

I moved the card to slot 3 and so far I\'m not getting dropped frames. Since there must be a reason AJA chose slot 2 what kind of problems might I encounter with the card on slot 3?



Return to posts index

Craig Thomas Quinlan
Re: KonaLHe slot position
on Dec 8, 2010 at 2:49:34 am

AJA wants the LHe in slot 2 because people were having issues with a/v drifting in HD sequences (and other various issues) when the card was in slot 3 or 4. Slot 2 is x16, so it's faster than slot 3 or 4 in the new mac pros which are fixed at x4. SD sequences, no problem, certain HD sequences, no problem, but for certain settings, the issue comes up. This doesn't apply to the Kona 3, which can reside in either slot 2 or 3.

Not everyone sees the drifting issue, but I can usually quickly reproduce the issues, and moving the card to slot 2 always solves it. Your mileage may vary. If it's working now, then there isn't a reason to move it until you have a problem.

A quick test can show you if you'll encounter this drift: set FCP to an AJA 1080i29.97 HD uncompressed sequence setting, external video to all frames, create a new sequence, and insert in a single frame of HD bars and tone from the generators, followed by half a second or so of slug. Copy and paste this a few dozen times, and play through the sequence watching your external reference monitor. You can see a drift where the bars and tone no longer match up after a few seconds. If you don't see this, then don't worry about it.


Return to posts index

Rikk Desgres
Re: KonaLHe slot position
on Dec 8, 2010 at 1:02:19 pm

Thanks for taking the time to post. I'll give this test a try. I still am having the dropped frames issue, but not as much as I did in the other slot. I really don't want to do this, but do you think the LHi is a more compatible card since it's new and my Mac Pro is new, opposed to the 3 year old LHe?



Return to posts index


Craig Thomas Quinlan
Re: KonaLHe slot position
on Dec 8, 2010 at 6:20:24 pm

The LHe is an older card but will work just fine in your new machine. The LHi is a great card with more features than the LHi; all depends on what you need it to do.

Unfortunately, there are hundreds of reasons you could have dropped frames. It's the most common issue people have when editing.

Check System Profiler in About this Mac to make sure that the LHe pci card is running at x4 and not x1. There could be a problem with the card.

What's your workflow and storage?


Return to posts index

Rikk Desgres
Re: KonaLHe slot position
on Dec 8, 2010 at 6:47:05 pm

I have the G-Speed ES Pro running at about 350MB/sec per the AJA speed test app.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]