FORUMS: list search recent posts

Plug and capture Betacamp Stockshot

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Emilie Caron
Plug and capture Betacamp Stockshot
on Oct 29, 2010 at 1:10:40 am

Hi,

I need some informations. I want to capture Betacam SP stock shot and make DVDs, using Final Cut Pro.

I plug my Betacam SP (out) deck to my AJA Kona KLHi-box (in) in component (Y/ R-Y / B-Y) & I put the power on my Betacam SP deck.
Then, in my LHi control panel, under "inputs", I chose "analog" with the format "Component (Beta)". But it still says "No video" right besides "Analog"
What did I do wrong?

Thank you for your quick answer, I have to do something for my job and unfortunatly, I"m not used with these kind of settings...


Return to posts index

Jeremy Garchow
Re: Plug and capture Betacamp Stockshot
on Oct 29, 2010 at 4:13:36 am

Cables hooked up properly? Are you sure?


Return to posts index

Emilie Caron
Re: Plug and capture Betacamp Stockshot
on Oct 29, 2010 at 12:09:39 pm

Yes it is... I verified.


Return to posts index


Jeremy Garchow
Re: Plug and capture Betacamp Stockshot
on Oct 29, 2010 at 2:41:47 pm

What kind of Beta deck? UVW1800 by chance?


Return to posts index

Emilie Caron
Re: Plug and capture Betacamp Stockshot
on Oct 31, 2010 at 5:19:14 pm

exactly!


Return to posts index

Jeremy Garchow
Re: Plug and capture Betacamp Stockshot
on Oct 31, 2010 at 7:18:01 pm

There's a switch on the back of that unit that selects the component or dub cable outputs. Make sure you flip it to the component. It's on the back near the 3 component spigots.

Jeremy


Return to posts index


Emilie Caron
Re: Plug and capture Betacamp Stockshot
on Nov 5, 2010 at 3:10:03 pm

ok, now, in my LHi panel, I see 525i29,97 near Analog int he inputs window Inputs.

... but now, I have problem with vrt xchange... it says vtr not connected :( And I can not fond what is the problem... everything seems well connected...


Return to posts index

Jeremy Garchow
Re: Plug and capture Betacamp Stockshot
on Nov 5, 2010 at 3:23:23 pm

Did you setup the audio and video prefs in VTR Exchange? The options are under the capture menu ad make sure to set "deck" as the device control in the Prefs.

Jeremy


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]