FORUMS: list search recent posts

KONA and FCP

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>

Jim McLean
KONA and FCP
on Oct 15, 2010 at 2:21:24 pm

Final Cut Pro v6 and my KONA LHe box are not speaking anymore. When I open After Effects I see the video being output to the monitor and tape machines. When I open Final Cut or Motion the video is not there. Stays on color bars (have that set in the AJA control panel). The only thing different between now and yesterday is we installed a new HD monitor.


Return to posts index

walter biscardi
Re: KONA and FCP
on Oct 15, 2010 at 2:26:13 pm

What Easy Setup are you using in FCP?

Walter Biscardi, Jr.
Editor, Colorist, Director, Writer, Consultant, Author, Chef.
HD Post and Production
Biscardi Creative Media

"Foul Water, Fiery Serpent" Winner, Best Documentary, LA Reel Film Festival...

Blog Twitter Facebook


Return to posts index

Jim McLean
Re: KONA and FCP
on Oct 15, 2010 at 2:37:52 pm

right now I have it set to NTSC and AJA Kona 10 bit uncompressed. Which is what I set it back to in an effort to get SD to work. I have used several different setups. Also, in the past when I would injest video via the AJA box the video would not appear on the monitor, now when I use log and capture and import video with the AJA box I see the video as it is coming in on the monitor.


Return to posts index


Jim McLean
Re: KONA and FCP
on Oct 15, 2010 at 2:48:58 pm

GOT IT FIXED THANKS!!!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]