FORUMS: list search recent posts

Kona 3 and Final Cut - 2nd monitor signal

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Michael Capone
Kona 3 and Final Cut - 2nd monitor signal
on Sep 14, 2010 at 2:10:21 pm

To Whomever can be of assistance,

I am running an AJA Kona 3 card through a HDP2 (HD-SDI/SDI to DVI-D) mini converter box into a secondary monitor set-up (the monitor is a 24 inch mac monitor, DVI connection). The monitor is powered up and recognizes the card, but I am failing to get "actual" video clips on the monitor through final cut pro. I have gone into the FCP audio/video settings and changed them every which way I can. The control panel on the AJA Kona even reads that the card is "in use" in final cut, but I still get nothing as far as an image of any sort on the monitor. For note: I am working with Sony XDcam footage (23.98 fps). I have changed the video playback settings in Final Cut to match the Frame buffer in AJA control panel and still have nothing. I have tried nearly every setting, but keep hitting a roadblock. I feel there is most likely a simple solution that I am missing, since this is my first experience with Kona (I had always used blackmagic).

Additionally, I cannot get the displays in system preferences on the Mac Pro itself to recognize the monitor and let me know mirror the desktop. To this moment I have yet to have any "image" appear on the second monitor.

Any assistance would be greatly appreciated.

Best,
Mike Capone


Return to posts index

Jeremy Garchow
Re: Kona 3 and Final Cut - 2nd monitor signal
on Sep 14, 2010 at 4:22:32 pm

Did you read the replies in your last thread?


Return to posts index

Michael Capone
Re: Kona 3 and Final Cut - 2nd monitor signal
on Sep 14, 2010 at 4:24:40 pm

Yes, and it then seemed that the problem was that I was missing the mini converter software, which I alleviated, but did not solve the problem.


Return to posts index


Jeremy Garchow
Re: Kona 3 and Final Cut - 2nd monitor signal
on Sep 14, 2010 at 4:27:39 pm

And how did you setup the mini config?

Take a screen cap and post it.


Return to posts index

Michael Capone
Re: Kona 3 and Final Cut - 2nd monitor signal
on Sep 14, 2010 at 4:40:04 pm

First, I tried to let it be set to auto, and see if it discovered the specs on its own, then I attempted it with these settings. I mixed and matched the settings a few more times in an attempt to see something.


Return to posts index

Jeremy Garchow
Re: Kona 3 and Final Cut - 2nd monitor signal
on Sep 14, 2010 at 4:47:32 pm

[Michael Capone] "then I attempted it with these settings. I mixed and matched the settings a few more times in an attempt to see something"

What settings?

First of all, you have put the AJA Kona in the correct easy setup and your vide output is set to all frames, correct?


Return to posts index


Michael Capone
Re: Kona 3 and Final Cut - 2nd monitor signal
on Sep 14, 2010 at 5:05:03 pm

Sorry "these settings" were referring to the screen shots that didn't post. Here they are:







and yes it is set to all frames


Return to posts index

Jeremy Garchow
Re: Kona 3 and Final Cut - 2nd monitor signal
on Sep 14, 2010 at 5:14:59 pm

Video format: Try 444 RGB
Deep Color: Off
Output Format > Raster: Native
Output Format > Frame Rate: VESA
HDMI/DVI: DVI

Try those.


Return to posts index

Michael Capone
Re: Kona 3 and Final Cut - 2nd monitor signal
on Sep 14, 2010 at 5:38:00 pm

Still nothing


Return to posts index


Jeremy Garchow
Re: Kona 3 and Final Cut - 2nd monitor signal
on Sep 14, 2010 at 5:44:14 pm

Then that monitor isn't supported or it's time to call AJA support.


Return to posts index

Michael Capone
Re: Kona 3 and Final Cut - 2nd monitor signal
on Sep 14, 2010 at 5:45:39 pm

That is what I feared. I appreciate all the help.


Return to posts index

Jeremy Garchow
Re: Kona 3 and Final Cut - 2nd monitor signal
on Sep 14, 2010 at 6:17:21 pm

Just to be sure, your HDP2 has a red light on next to the HDSDI input, right?


Return to posts index


Michael Capone
Re: Kona 3 and Final Cut - 2nd monitor signal
on Sep 14, 2010 at 6:24:24 pm

Just climbed back there, nope the light isn't glowing.

Does that mean I missed a step with the connections of the box?


Return to posts index

Jeremy Garchow
Re: Kona 3 and Final Cut - 2nd monitor signal
on Sep 14, 2010 at 6:33:05 pm

[Michael Capone] "Does that mean I missed a step with the connections of the box?"

That means the HDP2 doesn't have a signal.

You should have the HDSDI out of your Kona to the HDP2 in. The HDP2 should be plugged in with the AJA power adapter.

Jeremy


Return to posts index

Michael Capone
Re: Kona 3 and Final Cut - 2nd monitor signal
on Sep 14, 2010 at 7:18:19 pm

My ineptitude was the cause all along. I had the the SDI cables reversed going into the HDP2. Picture is up and running. Many, many thanks.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]