FORUMS: list search recent posts

SDI out on Kona Breakout box does not work

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Chad Tingle
SDI out on Kona Breakout box does not work
on Aug 6, 2010 at 3:18:04 am

The SDI output on my Kona breakout box does not work but if I go direct from the card it works perfectly when connected to my HD monitor. Am i doing something wrong in the Kona control panel perhaps?

Chad Tingle
Producer/Editor


Return to posts index

Jeremy Garchow
Re: SDI out on Kona Breakout box does not work
on Aug 6, 2010 at 3:46:58 am

Is this new or did it just stop working? Make sure your cable are hooked up correctly.


Return to posts index

Chad Tingle
Re: SDI out on Kona Breakout box does not work
on Aug 6, 2010 at 5:58:29 am

It's a fairly new.. I did disconnet the cable today to add some ram to the computer. I'll disconnect and reconnect it again. Thanks Jeremy..

Chad Tingle
Producer/Editor


Return to posts index


gary adcock
Re: SDI out on Kona Breakout box does not work
on Aug 6, 2010 at 1:00:31 pm

Check the BOB and make sure it is properly connected, it seems that many people do not check the cables when attaching.

gary adcock
Studio37

Post and Production Workflow Consultant
Production and Post Stereographer
Chicago, IL

http://blogs.creativecow.net/24640



Return to posts index

Chad Tingle
Re: SDI out on Kona Breakout box does not work
on Aug 7, 2010 at 11:49:13 pm

I've disconnected ans reconnected the cable from the box and the computer and reconnected both. I'm able to capture component from my Beta SP deck and record to the deck but I still have no SDI output to my HD monitor.

Chad Tingle
Producer/Editor


Return to posts index

gary adcock
Re: SDI out on Kona Breakout box does not work
on Aug 8, 2010 at 1:52:25 am

Are you sure your monitor has hdsdi? What are you using and which kona easy setup?

gary adcock
Studio37

Post and Production Workflow Consultant
Production and Post Stereographer
Chicago, IL

http://blogs.creativecow.net/24640



Return to posts index


Chad Tingle
Re: SDI out on Kona Breakout box does not work
on Aug 8, 2010 at 3:16:53 am

I'm using AKA KONA LHI 1080psf 23.98 Apple prores 422 HG. with a panasonic 17 inch and the sdi output works perfectly when i connect the bnc directly to the output of the LHI. It's not preventing me from accomplishing what I need to do. I just find it odd that component in and out works perfectly along with audio out to my mixer but the SDI doesn't work. I would imagine that if the cable was connected incorrectly none of the inputs or outputs from the breakout box would work at all. That being said I appreciate all the assistance from everyone.

Chad Tingle
Producer/Editor


Return to posts index

Jeremy Garchow
Re: SDI out on Kona Breakout box does not work
on Aug 8, 2010 at 3:30:05 pm

Make sure the AJA logo is facing up when connecting to BOB.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]