FORUMS: list search recent posts

Issue with upconverting using Kona 3 LHi card in FCP from 525i (analog input & native setting) > 1080i (SDI out)

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Crawford Winstead
Issue with upconverting using Kona 3 LHi card in FCP from 525i (analog input & native setting) > 1080i (SDI out)
on Aug 4, 2010 at 2:59:55 pm

OK... so I have been racking my brain on this all morning and have yet to find a solution... Here is the problem.

I am working on a brand new MacPro Tower Editing box, and using FCP 7.0.2 with the Kona 3 LHi card.

I am capturing some footage that is from a betacam deck.

Everything is being captured at ProRes422 and ProRes422(HQ)

On the Kona Card control Panel I have my analog in reading the video source at 525i29.97 and then I am setting my native video in the middle section of the control panel to the same setting.

From that native 525i setting, I want to be able to upconvert to SDI out at 1080i, and I have been able to get my workflow on the Kona control panel to look exactly as I want it. I want the workflow to upconvert on the right side to SDI out...

Then, I go into FCP to capture my footage. Well, from there I have my problem. I can set my sequence and capture settings to 525i29.97 and it will capture the footage just fine at that setting, and my Kona control panel will keep the upconversion going from the middle native section set at 525i and having the output stream upconverting to 1080i, however the FCP settings are set at 525i so that is what I get with my clip... which is to be expected... The control panel stays the same...

What I WANT and need, is to keep the same workflow with my kona control panel and capture from an analog source of 525i and receive a 1080i29.97 within FCP. So, when I go into FCP and set my capture settings to ProRes4221080i and try to capture I then lose my video when trying to log and capture, and also the Kona control panel will not let me change my native setting (which i understand isn't able to change until you close log and capture) and all I get is grey in my log and capture window... if I capture anything, I get the audio, but I don't receive any video...

What I have tried already is having my analog 525i input directly upconverting to a native setting of 1080i and I can get that footage just fine, however I am receiving footage that is stretched out even with an anamorphic setting on the Kona Control panel but it's just not what I am wanting...

If this makes sense to anyone, I could REALLY use the help... I need to be able to start capturing footage today with the proper upconversion to 1080i anamorphic without having this stretched view.

Thanks to anyone who can help!


Return to posts index

Jeremy Garchow
Re: Issue with upconverting using Kona 3 LHi card in FCP from 525i (analog input & native setting) > 1080i (SDI out)
on Aug 4, 2010 at 3:59:51 pm

I am a bit confused by your post. Are you simply trying to upconvert?


Return to posts index

Crawford Winstead
Re: Issue with upconverting using Kona 3 LHi card in FCP from 525i (analog input & native setting) > 1080i (SDI out)
on Aug 4, 2010 at 5:16:21 pm

I can understand why it seems confusing...
I actually contacted AJA and got my situation figured out, it just happens that the person I am doing this for was confused by aspect ration with the format that I had when upconverting originally...

However, I have gotten it taken care of through AJA's tech support. I apologize for the crazy sounding problem! Thanks for the response though!


Return to posts index


Jeremy Garchow
Re: Issue with upconverting using Kona 3 LHi card in FCP from 525i (analog input & native setting) > 1080i (SDI out)
on Aug 4, 2010 at 5:28:37 pm

Once it's figured out, it's easy, right? :)


Return to posts index

Crawford Winstead
Re: Issue with upconverting using Kona 3 LHi card in FCP from 525i (analog input & native setting) > 1080i (SDI out)
on Aug 4, 2010 at 5:40:30 pm

Indeed. It's funny, I had it figured out to begin with... but then we overanalyzed our situation and caused ourselves to get frustrated with it... but now we're back to easy mode!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]