FORUMS: list search recent posts

KONA LHI driver and CS5 Plugin

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Andrew Vallario
KONA LHI driver and CS5 Plugin
on Jun 23, 2010 at 3:32:54 pm

Hello all,
I just updated my Kona driver to 8.0 and installed the new CS5 plugin and an hour later uninstalled both and reverted back to 7.5.1. The main issue was with AE CS5. In my standard def comps the kona was only spitting out a 1080i signal to my monitor and in my HiDef comps I got nothing. Needless to say it rendered my monitor useless. I was wondering if anyone else was having issues with the new driver and CS5 plugin. Funny thing is that everything is working much better sans the CS5 plugin.

I guess with the CS5 plugin you have to set the video preview to none. This seems like if it worked would be great because I'm constantly going from HD work to SD work and it would be nice to not have to change the video output setting every time I open a new project.

-AJ



Return to posts index

gary adcock
Re: KONA LHI driver and CS5 Plugin
on Jun 23, 2010 at 9:25:08 pm

Aj

Which kona card? Some like the kona 3 require firmware upgrades when installing new drivers.
You do not mention anything about how you set up CS5 or if you opened the kona control panel.

More info about OS version and which card would help.

gary adcock
Studio37

Post and Production Workflow Consultant
Production and Post Stereographer
Technology Development
Quality Assurance Assistance

Chicago, IL

http://blogs.creativecow.net/24640



Return to posts index

Andrew Vallario
Re: KONA LHI driver and CS5 Plugin
on Jun 24, 2010 at 1:59:52 pm

Hi Gary,

OS 10.6.3
newest quad core mac pro
Kona LHi Card

I did upgrade the firmware when I installed the new driver.
The video output setting in CS5 was set to computer monitor only, AJA said to do that in either the release notes or in the install window (can't remember).

As far as the control panel goes I did go through all of the setting and couldn't get it going.

Thanks for the help. I reverted back to the old driver and everything is working now so I'm not super concerned, I can get my work done, but would still like to get the newest drivers working at some point.

-AJ


Return to posts index


Jeremy Garchow
Re: KONA LHI driver and CS5 Plugin
on Jun 27, 2010 at 7:10:23 pm

Did you uninstall everything first before going to 8.0?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]