FORUMS: list search recent posts

Playback done on a plasma TV

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Arnold Foote
Playback done on a plasma TV
on Apr 26, 2010 at 3:48:45 am

Dear All,

I currently use a plasma TV for playback out of my KONA 3.
I connect using component RCAs attached to bnc adapters.
I get a still image only.
I have checked all of my playback settings in final cut but I can't seem to get the
image on the screen to move. It only shows the current still frame when my
play head is parked.

Please advise.

Thanks

jj.foote@mac.com


Return to posts index

David Soll
Re: Playback done on a plasma TV
on Apr 26, 2010 at 12:51:45 pm

I know you said you checked all your settings, but just to be sure: check that external video is set to "all frames" and that your canvas pulldown is on "image" or "image and wireframe", not just wireframe.

Also, never hurts to restart...


Return to posts index

gary adcock
Re: Playback done on a plasma TV
on Apr 26, 2010 at 1:16:45 pm

[Arnold Foote] "I have checked all of my playback settings in final cut but I can't seem to get the
image on the screen to move. "


thats because you are not matched to you output.

Use one of the Aja Kona Easy Setups and fcp should work fine.

gary adcock
Studio37
HD & Film Consultation
Post and Production Workflows for the Digitally Inclined
Chicago, IL

http://blogs.creativecow.net/24640



Return to posts index


Arnold Foote
Re: Playback done on a plasma TV
on Apr 26, 2010 at 2:36:31 pm

Match what to my output? I don't understand. Sorry

jj.foote@mac.com


Return to posts index

walter biscardi
Re: Playback done on a plasma TV
on Apr 26, 2010 at 2:38:53 pm

Your Sequence Settings must Match your Playback Settings or you will see a frozen image on your playback monitor.

Easiest way to do this is using the correct Easy Setup for whatever your format is. So let's say you're doing 720p / 59.94 ProRes. You would go Easy Setup > Format HD > Frame Rate 59.94 > AJA Kona ProRes 720 / 59.94

That will set up your system to play back 720p ProRes at 59.94 fps and set up your Kona card for proper playback to your monitor.

Walter Biscardi, Jr.
Editor, Colorist, Director, Writer, Consultant, Author, Chef.
HD Post and Production
Biscardi Creative Media

"Foul Water, Fiery Serpent" featuring Sigourney Weaver coming soon.

Blog Twitter Facebook


Return to posts index

Arnold Foote
Re: Playback done on a plasma TV
on Apr 26, 2010 at 2:47:55 pm

Ok, cool. I will try.
I am working with 2K Red files converted to 4x4.
I really don't see that playback option. Do I try and create it?


jj.foote@mac.com


Return to posts index


gary adcock
Re: Playback done on a plasma TV
on Apr 26, 2010 at 3:28:03 pm

How can we help you if you hold back important information.



Your consumer display does not see anything larger than 1920x1080.
Your Red content has varying frame sizes, not all of them are video compatible.

You need to reload the Kona Driver and manually choose the "RED" "Progresive" and "2K" options for the driver install to get all of the available settings

ONLY then you will be able to set the 2K crop function inside the Kona control Panel, to allow your 2K footage to be played on a consumer tv. This cannot be done inside of FCP.



gary adcock
Studio37
HD & Film Consultation
Post and Production Workflows for the Digitally Inclined
Chicago, IL

http://blogs.creativecow.net/24640



Return to posts index

Arnold Foote
Re: Playback done on a plasma TV
on Apr 26, 2010 at 3:51:27 pm

I will try it and let you know.
Thanks so much.

jj.foote@mac.com


Return to posts index

Arnold Foote
Re: Playback done on a plasma TV
on Apr 26, 2010 at 9:54:18 pm

I don't see "Progressive". What am I missing?

jj.foote@mac.com


Return to posts index


gary adcock
Re: Playback done on a plasma TV
on Apr 27, 2010 at 12:44:32 pm

OK

Aja Changed the naming. the RED settings load the 1080 as TrueP settings.



and then you need to check the 1080 Progressive check box in the Kona Control Setup.



This is clearly written in the AJA Manual...




gary adcock
Studio37
HD & Film Consultation
Post and Production Workflows for the Digitally Inclined
Chicago, IL

http://blogs.creativecow.net/24640



Return to posts index

Arnold Foote
Re: Playback done on a plasma TV
on Apr 28, 2010 at 1:32:31 am

Hi Gary,
It's just not happening for me.
I feel so daft.
These are my screen shots to show you set ups.
JJ

jj.foote@mac.com


Return to posts index

Arnold Foote
Re: Playback done on a plasma TV
on Apr 28, 2010 at 1:35:44 am

















jj.foote@mac.com


Return to posts index


Arnold Foote
Re: Playback done on a plasma TV
on Apr 28, 2010 at 1:36:56 am

Plus, not I ran the 7.5.1 update and the sound is screwie! What gives?

jj.foote@mac.com


Return to posts index

gary adcock
Re: Playback done on a plasma TV
on Apr 28, 2010 at 1:24:58 pm

Doh.,

You never bothered to mention that you are working at 24.0 FPS- Integer frame rates will not playback on most displays set for NTSC and will NOT EVER downconvert to SD in realtime.

The default frame rate for content is 23.98 in North America and your RED footage is most likely 23.98 also, if not you will need to conform it in CT.

You did the default Red/ FCP ingest of 2048 x1024- this is NOT a rez accessible for the 2K crop function in the Kona Control Panel. It is wider than 1920 and shorter than 1080.


That does not appear to be the current version of the Kona Control panel either.




gary adcock
Studio37
HD & Film Consultation
Post and Production Workflows for the Digitally Inclined
Chicago, IL

http://blogs.creativecow.net/24640



Return to posts index

Arnold Foote
Re: Playback done on a plasma TV
on Apr 29, 2010 at 2:30:16 am

Really,
I just upgraded!
Is the control panel a separate upgrade?

Should I purchase a 2K monitor?
Please let me know.

Thanks


jj.foote@mac.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]