FORUMS: list search recent posts

Kona 3 - 7.5.1 Driver issue?

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jason Boucher
Kona 3 - 7.5.1 Driver issue?
on Apr 14, 2010 at 12:52:15 am

Hey Cows,

I had a problem crop up today while editing in FCP 7.0.2 (updated last week). Basically, it would start to hang. I'd notice my external FSI monitor would freeze randomly and then playback in the view would eventually hang and the whole program would become sluggish.

Quit, restart, quit, trash prefs, check Kona control panel... nada.

Here's where I think I might have found an issue. http://cl.ly/K4s

If you can see the screen grab, my control panel has nothing selected for the SDI 1 output. Also, check out the misspelled word Secondary.... Weird. Anyway, clicking Primary unfroze the FSI, but it eventually happened again. In fact, quitting the control panel and relaunching it again caused the same problem as pictured.

I uninstalled and reinstalled the Kona Driver from my download package as well as re-downloaded it from AJA.com... same issue. I updated both Final Cut and uninstalled and reinstalled the AJA Driver on the same day and had no issues last week or yesterday. Now I'm kind of stumped...

I've emailed AJA support on this too, but I've always had great input from you all too!

Thoughts?

Thank you, Jason

system specs in my profile

greydogcreative.com


Return to posts index

Ruslan Akmanov
Re: Kona 3 - 7.5.1 Driver issue?
on Apr 14, 2010 at 10:48:38 am

I have issue with Dual Link output with 7.5.1 version& I wrote letter to AJA Support but don't have any answers for now. NAB still going . . .

best regards
ruslan_3d


Return to posts index

Jason Boucher
Re: Kona 3 - 7.5.1 Driver issue?
on Apr 14, 2010 at 1:53:57 pm

I know they're usually very good about support, my system just picked the wrong week to freak out. Kona Control panel still acting strange, but so far today I haven't had any freezing issues.



greydogcreative.com


Return to posts index


John Fishback
Re: Kona 3 - 7.5.1 Driver issue?
on Apr 14, 2010 at 3:22:35 pm

Check your Easy Setup and Audio/Video Settings. Maybe one of the selections was changed or corrupted. You could try making your own Easy Setup and see if that helps.

John

MacPro 8-core 2.8GHz 8 GB RAM OS 10.5.8 QT7.6.4 Kona 3 Dual Cinema 23 ATI Radeon HD 3870, 24" TV-Logic Monitor, ATTO ExpressSAS R380 RAID Adapter, PDE enclosure with 8-drive 6TB RAID 5
FCS 3 (FCP 7.0.2, Motion 4.0.2, Comp 3.5.2, DVDSP 4.2.2, Color 1.5.2)

Pro Tools HD w SYNC IO & 192 Digital I/O, Yamaha DM1000, Millennia Media HV-3C, Neumann U87, Schoeps Mk41 mics, Genelec Monitors, PrimaLT ISDN


Return to posts index

Jason Boucher
Re: Kona 3 - 7.5.1 Driver issue?
on Apr 14, 2010 at 8:26:19 pm

Worked all day in the same project and haven't had any issues. The control panel is still not showing a selection for SDI 1, but it's feeding my FSI monitor, so it's obviously working.



greydogcreative.com


Return to posts index

Wayne Carey
Re: Kona 3 - 7.5.1 Driver issue?
on Apr 21, 2010 at 7:33:11 pm

Did you uninstall the old driver first before installing 7.5.1?

I ask, because I've not seen an issues with my setup using the 7.5.1 driver set.

_______________________________

Wayne Carey
Schazam Productions
http://web.mac.com/schazamproductions
schazamproductions@mac.com


Return to posts index


Jason Boucher
Re: Kona 3 - 7.5.1 Driver issue?
on Apr 23, 2010 at 12:38:38 am

I did. Uninstalled twice. I haven't been able to replicate the issue in FC, but the strange issues in my Kona Control Panel (no visible selection for primary out and misspelled "SECONDARY" is a little unnerving.

Does anyone else have these two anomalies?



greydogcreative.com


Return to posts index

Thomas Abdoyan
Re: Kona 3 - 7.5.1 Driver issue?
on May 22, 2010 at 5:26:40 am

I am having similar issues with my Kona3 and 7.5.1 NDD drivers with FCP 7.0.2.

When trying to scrub in the timeline, I'm not seeing any updates on my external monitor and it tends to become sluggish as well and randomly freeze.

The solution I found was to enable the VANC tick box. This eliminates the problem of not updating in FCP, but introduces a new problem since I work in HD and SD, my SD materials will have the VITC information transferred from SD captures. I hope Kona fixes the problem quickly. This is driving me up the wall!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]