FORUMS: list search recent posts

No device control KONA and FCP

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Derek Klein
No device control KONA and FCP
on Mar 14, 2010 at 7:09:58 pm

I cannot seem to get any device control what so ever using my KONA 3 with FCP. When i launch log and capture it doesn't give me an error message saying no communication and all of my control buttons come up (play, pause, stop etc.) but i get nothing. I can play the tape from my deck and hit "capture now" but no TC recognization. THIS HURTS!!!! HELP PLEASE!!!


Return to posts index

gary adcock
Re: No device control KONA and FCP
on Mar 15, 2010 at 1:12:33 pm

[Derek Klein] " cannot seem to get any device control what so ever using my KONA 3 with FCP."


You left out a such large amount of info no one can help you.

current format
what deck
connections
what software versions
has it ever worked?
Which settings.



gary adcock
Studio37
HD & Film Consultation
Post and Production Workflows for the Digitally Inclined
Chicago, IL

http://blogs.creativecow.net/24640



Return to posts index

Richard Cooper
Re: No device control KONA and FCP
on Mar 17, 2010 at 1:01:00 am

I just went through this not an hour ago. I was experimenting with up conversion from Beta SP to 1080i and once I plugged my RS 422 cable from my Kona3 breakout cable set into my deck... *bam* full deck control within FCP and timecode accurate captures.

Hope this helps.

Richard Cooper
FrostLine Productions, LLC
Anchorage, Alaska
http://www.frostlineproductions.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]