FORUMS: list search recent posts

Kona LHi and HDP2 glitch

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Bjarki Gudjonsson
Kona LHi and HDP2 glitch
on Feb 16, 2010 at 10:35:16 am

Hi everybody.

I'm really happy with the combo, but I noticed sometimes when the Finder is active and the Kona card is outputting a color bar, the image shifts for about 1 frame. I thought it had something to do with the default output as I'd never seen it happen in any other application.

Until now.

While in Final Cut, running a slow animation on the timeline, the single frame (or so) flicker, seemingly pushing the image to the left appeared again, reminiscent of old-school analog dropout.

Has anybody encountered this?

Thanks,
Bjarki


Return to posts index

Jeremy Garchow
Re: Kona LHi and HDP2 glitch
on Feb 16, 2010 at 1:40:09 pm

Yes. Mine happens only on the bottom 1/3 of the frame. I haven't had time to chase down the problem with support. I am also due for a firmware refresh on the Dreamcolor. I figured I would get that done first, see if it happens again, then call AJA when I get a moment to try an explain it. I'd like to actually video the screen when it happens so I don't sound crazy over the phone.


Return to posts index

Bjarki Gudjonsson
Re: Kona LHi and HDP2 glitch
on Feb 16, 2010 at 4:07:21 pm

Same thing I thought! I'd have to get a camera in my suite to have a real record of this. I just updated my Kona drivers. Funny thing is it doesn't happen over HDMI from the LHi, so I'm guessing it's being caused by the HDP2.

Let me know if you get a response, I'll check on support myself, too.

B.


Return to posts index


Jeremy Garchow
Re: Kona LHi and HDP2 glitch
on Feb 16, 2010 at 8:29:52 pm

[Bjarki Gudjonsson] "so I'm guessing it's being caused by the HDP2."

I'd guess that would be it, then.

Glad to know I'm not totally crazy.

Jeremy


Return to posts index

Bjarki Gudjonsson
Re: Kona LHi and HDP2 glitch
on Oct 12, 2010 at 10:02:02 pm

Did you ever get this sorted?


Return to posts index

Jeremy Garchow
Re: Kona LHi and HDP2 glitch
on Oct 13, 2010 at 3:35:44 pm

I haven't made the time. You?


Return to posts index


Bjarki Gudjonsson
Re: Kona LHi and HDP2 glitch
on Oct 13, 2010 at 3:52:20 pm

No, me neither. It's a little annoying, especially with clients present. But knowing the image is okay makes it easier to look past it. I was hoping a firmware update for the HDP2 would help.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]