FORUMS: list search recent posts

ProResHQ sequence question

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jim Krause
ProResHQ sequence question
on Feb 4, 2010 at 8:09:19 pm

I've got some beautiful clips recorded in Apple ProResHQ (1920 x 1080i 29.97 @ approx 25MB/sec 24-bit audio). They play back just fine in real time through my Kona LHi card. But when I try to drop them into a matching sequence, FCP shows that they need to render to play back. I've gone through a half dozen times checking the sequence settings, setup, making new sequences, etc but FCP won't let them drop un-rendered into a sequence. I even used Media Manager to re-compress new copies but get the same result.

Can anyone shed any light on this for me? I'm starting to think I've got a bug. Many thanks!

- Jim

(I'm running FCP 6.0.6 on an 8 core MacPro)

Jim Krause
tabletop productions http://www.ttop.com
(812) 332-1005


Return to posts index

Shane Ross
Re: ProResHQ sequence question
on Feb 4, 2010 at 8:23:39 pm

Something doesn't match. They might look the same, but there might be one SMALL difference, like the sequence set to FIELD ORDER NONE, or some other field order that doesn't match your clips. Can you post pics of the Sequence and Clip settings?



Shane



GETTING ORGANIZED WITH FINAL CUT PRO DVD...don't miss it.
Read my blog, Little Frog in High Def


Return to posts index

Jim Krause
Re: ProResHQ sequence question
on Feb 4, 2010 at 8:39:15 pm

Thanks for asking. Here are a few jpegs. Please note that I've tried just the video (without audio). So it's somewhere in my video settings (or a bug). Many thanks

- Jim







Jim Krause
tabletop productions http://www.ttop.com
(812) 332-1005


Return to posts index


Shane Ross
Re: ProResHQ sequence question
on Feb 4, 2010 at 8:46:31 pm

How do they play back in real time thru the card if when you drop them on the timeline, you need to render? Do you mean from the Viewer?

Everything seems to match up fine. What hard drive do you have these stored on?



Shane



GETTING ORGANIZED WITH FINAL CUT PRO DVD...don't miss it.
Read my blog, Little Frog in High Def


Return to posts index

Jim Krause
Re: ProResHQ sequence question
on Feb 4, 2010 at 8:52:08 pm

Hi Shane - Yes, when I play them from my viewer through the Kona LHi they look and sound perfect. But when I insert them into a matching sequence, FCP tells me they need to be rendered.

FWIW When I change my sequence's RT render settings to "unlimited" they do play back in real time but with the orange render bar, so they still need to be rendered.

I've left a message with AJA tech support and will share the solution when/if it finally comes.

Thanks

- Jim

Jim Krause
tabletop productions http://www.ttop.com
(812) 332-1005


Return to posts index

Jim Krause
Re: ProResHQ sequence question
on Feb 4, 2010 at 9:11:43 pm

Oh yes- you asked about the drive they are on. They are on an internal SATA dedicated to media, but I get the same result from my RAID.

Best

- Jim

Jim Krause
tabletop productions http://www.ttop.com
(812) 332-1005


Return to posts index


Jeremy Garchow
Re: ProResHQ sequence question
on Feb 4, 2010 at 9:24:20 pm

Use the AJA Uninstaller and uninstall and then reinstall the proper drivers.

Jeremy


Return to posts index

Jim Krause
DING DING DING - We have a winner!!!
on Feb 4, 2010 at 9:47:27 pm

Jeremy - Congrats and thank you. Your answer (which did the trick) just inched you past AJA Tech support, who will get a lovely parting gift. Thanks for playing and your cash check is in the mail.

sincerest thanks

- Jim

Jim Krause
tabletop productions http://www.ttop.com
(812) 332-1005


Return to posts index

Shane Ross
Re: DING DING DING - We have a winner!!!
on Feb 4, 2010 at 10:02:31 pm

KONA DRIVERS cause FCP to want to render the media?
Seriously?


Shane



GETTING ORGANIZED WITH FINAL CUT PRO DVD...don't miss it.
Read my blog, Little Frog in High Def


Return to posts index


Jeremy Garchow
Re: DING DING DING - We have a winner!!!
on Feb 4, 2010 at 10:16:21 pm

Video drivers would cause FCP to behave incorrectly, yes. Not necessarily just Kona drivers. It's a system where one thing often depends on another.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]