FORUMS: list search recent posts

LHi 525i2997 HDMI output

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
ann johnson
LHi 525i2997 HDMI output
on Jan 25, 2010 at 8:48:43 pm

This might be a complete beginner question, but I couldn't find an answer in the forums, so I thought I'd ask it. I have an uncompressed 8-bit 720x486 sequence, and an AJA Kona LHi card using the HDMI output. I have my video playback setting set to AJA Kona 525i29.97 8 Bit (720 x 486). Nothing plays out of my Panasonic TH-42PH11 Plasma monitor with this setting. If I change the Video Playback setting to 1080i/29.97, it plays back but the color shifts on the monitor from when I hit play and when it's just standing on a frame. I'm not sure if it's because it's because it's upconverting or what, but I imagine that there IS a way to playback in SD through the HDMI cable. When I go into the AJA control panel and have the test pattern set to color bars, I don't see any when I have the output set to 525i2997. Could someone please help me out?

Thanks,
Ann


Return to posts index

Shane Ross
Re: LHi 525i2997 HDMI output
on Jan 26, 2010 at 12:54:28 am

HDMI only works with HD footage, as far as I know. That is part of the name... High-Definition Multimedia Interface. This doesn't work with SD.

I dunno what to say about the color shift...I don't use that output option.


Shane



GETTING ORGANIZED WITH FINAL CUT PRO DVD...don't miss it.
Read my blog, Little Frog in High Def


Return to posts index

Jeremy Garchow
Re: LHi 525i2997 HDMI output
on Jan 26, 2010 at 3:53:46 am

Make sure your HDMI output is set to HDMI and not DVI.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]