FORUMS: list search recent posts

1080P60 ingesting Issues

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Tom Tomlinson
1080P60 ingesting Issues
on Jan 4, 2010 at 11:17:05 pm

Hi,

I am trying to load in some 60P off of an HDCAM SR via an SRW deck thru my kona3 card. I've done my easy setups and when I digitize, I only get a 30fps QT.

My deck is set for 59.94P 422 out. I look a both links and I see them individually on a crt.

Could someone point me in the right direction regarding proper settings

thanks very much,

Tom

NYC


Return to posts index

Jeremy Garchow
Re: 1080P60 ingesting Issues
on Jan 5, 2010 at 3:17:02 am

[Tom Tomlinson] "My deck is set for 59.94P 422 out."

Why not 444 and have you used the dual link easy setups for 59.94?

Jeremy


Return to posts index

Tom Tomlinson
Re: 1080P60 ingesting Issues
on Jan 5, 2010 at 1:57:48 pm

I've loaded in 444 23.98 before but never 60P full rez hd (on the tape its 422) before.


Return to posts index


Jeremy Garchow
Re: 1080P60 ingesting Issues
on Jan 5, 2010 at 3:56:57 pm

And you have the DL easy setups installed?


Return to posts index

Tom Tomlinson
Re: 1080P60 ingesting Issues
on Jan 5, 2010 at 4:55:13 pm

Jeremy,

My easy setup says -AJA Kona 3-1080P 59.94 10Bit Uncompressed, format id HD, rate-59.94fps

The only DL setups I see refer to 23.98

thanks,
Tom


Return to posts index

Jeremy Garchow
Re: 1080P60 ingesting Issues
on Jan 7, 2010 at 6:22:27 pm

[Tom Tomlinson] "My easy setup says -AJA Kona 3-1080P 59.94 10Bit Uncompressed, format id HD, rate-59.94fps"

Thats right. If you look in the Kona CP, it will switch to dual link.

How fast are your drive? Hope they're quick.

When looking at the file, does it have 59.94 frames and the tc is just reporting 29.97? That happens a lot with 720p59.94 material. You can change the tc viewing to 60 to help you out on this. RIght click on a column and choose 'Show TC Rate' from the drop down and change it to 60. Now you should see 60 frames.

If you put the clip in a 60p timeline and step through frame by frame, do you see 60 discreet frames? I bet you have it, just the deck is spitting out 30 fps tc for compatibility.

Jeremy


Return to posts index


Tom Tomlinson
Re: 1080P60 ingesting Issues
on Jan 8, 2010 at 8:13:57 pm

My in point was 18:35:40:00. Out was 18:35:41:00.
I expected 60 frames to be captured.

Qt says that in the tc viewer.

FCP media start and end says that but tc upper right window on viewer says 18:35:40:00 and advances a tc value every other frame and ends at 18:35:40:15F1.

So it seems both programs see only 30 frames and not 60.

Tom
NYC


Return to posts index

Tom Tomlinson
Re: 1080P60 ingesting Issues
on Jan 12, 2010 at 6:31:22 pm

So it turns out my raid didn't have the throughput to do this. So I tried recording to my SAN and it went smooth.

I had a 60fps quicktime where when I jogged thru --the tc value stayed the same every 2 frames.
When I exported to an image sequence I got 60 files for every second.

Thanks Jeremy for your help.

Tom


Return to posts index

gary adcock
Re: 1080P60 ingesting Issues
on Jan 5, 2010 at 4:05:54 pm

[Tom Tomlinson] "I've loaded in 444 23.98 before but never 60P full rez hd (on the tape its 422) before."

1080 60p from or to HDCamSR requires a DUAL LINK connection to the deck, even thought the format is only 4:2:2 color space.

This format is usually used to deliver VFR from ArriD21 or Sony's f35/f23 cameras. No one I know masters or delivers content at 1080 60p

gary adcock
Studio37
HD & Film Consultation
Post and Production Workflows for the Digitally Inclined
Chicago, IL


http://library.creativecow.net/articles/adcock_gary/AJAIOHD.php




Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]