FORUMS: list search recent posts

SDI Audio and Analog out of sycn

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Rob Tobin
SDI Audio and Analog out of sycn
on Dec 13, 2009 at 7:26:26 pm

I just got a new SDI monitor and when I play the audio on the monitor via SDI it is 2 to 3 frames out of with the the analog audio out via XLR's from a Kona LHe going into a Mackie 1402. I Trust the embedded SDI audio but the question is why and how do I get them right. If I slip the playback control in FCP from 4 to 7 the audio matches but the computer monitor is way off. I also post on the Kona.
Thanks



Return to posts index

Bob Zelin
Re: SDI Audio and Analog out of sycn
on Dec 13, 2009 at 8:40:04 pm

system settings>playback - change playback offset from 4 to 0

Bob Zelin



Return to posts index

walter biscardi
Re: SDI Audio and Analog out of sycn
on Dec 14, 2009 at 12:19:17 am

You also posted this in the Flanders Scientific forum where Bram Desmet has also answered.

For the FSI monitors, if you feed audio from your AJA Kona to your audio monitors, you need a playback offset of 2.

If you take the audio directly out of the FSI monitor, then it's an offset of 0.

Walter Biscardi, Jr.
Editor, Colorist, Director, Writer, Consultant, Author.
HD Post and Production
Biscardi Creative Media

"Foul Water, Fiery Serpent" now in Post.

Creative Cow Forum Host:
Apple Final Cut Pro, Apple Motion, Apple Color, AJA Kona, Business & Marketing, Maxx Digital.

Blog!

Twitter!


Return to posts index


Rob Tobin
Re: SDI Audio and Analog out of sycn
on Dec 14, 2009 at 1:58:28 pm

Thanks Bob and Walter, I found the de-embedded out on the monitor which was a nice surprise. Since
I usually go in and out in SDI. I feel comfortable that what I hearing and seeing is correct. When I do have to go through the mackie I will test that 0 will work. My original test was playing out via the mackie and using the internal on the monitor. In theory will these be in sycn? I was also using old Roland speakers (yes the old Avid ones) with line input only. I replaced them with Altec Lansing in order to get to the mini-output.
Thanks
Rob



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]