FORUMS: list search recent posts

No audio scrub after FCP update

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jonathan Capra
No audio scrub after FCP update
on Dec 11, 2009 at 4:10:20 am

We have two of the most recent model MacPro towers with AJA Kona LHe cards. I recently updated Final Cut from 6.0.5 to 6.0.6 and now audio scrubbing seems to be disabled.

Anyone have an idea?



Return to posts index

Arnie Schlissel
Re: No audio scrub after FCP update
on Dec 11, 2009 at 5:23:41 am

And what happens when you re-enable it?

Arnie

Post production is not an afterthought!
http://www.arniepix.com/


Return to posts index

Jonathan Capra
Re: No audio scrub after FCP update
on Dec 11, 2009 at 5:27:02 am

It's something I've NEVER thought to disable willingly, so I am not even sure where to enable it (assuming the issue does lie in a prefs setting). Do you know where that setting is? I could not find it... Thanx!



Return to posts index


Stuart Simpson
Re: No audio scrub after FCP update
on Dec 11, 2009 at 10:40:11 am



-Stuart
7 MacPros - Kona 3, Kona LH & Kona LHi
1 G5 - Kona LH
xbox360, Wii, PSP, PS3
http://www.speak.co.uk


Return to posts index

gary adcock
Re: No audio scrub after FCP update
on Dec 11, 2009 at 3:21:58 pm

[Jonathan Capra] "We have two of the most recent model MacPro towers with AJA Kona LHe cards. I recently updated Final Cut from 6.0.5 to 6.0.6 and now audio scrubbing seems to be disabled.
"


Updating the software will reset the Preferences.

did you try resetting the Prefs to allow for scrubbing?



gary adcock
Studio37
HD & Film Consultation
Post and Production Workflows for the Digitally Inclined
Chicago, IL


http://library.creativecow.net/articles/adcock_gary/AJAIOHD.php




Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]