FORUMS: list search recent posts

Kona 3 and audio synch w FCP

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Patrick Paulson
Kona 3 and audio synch w FCP
on Nov 10, 2009 at 9:23:29 pm

I am having an intermittent, recurring problem with audio synch. The audio will sometimes start "breaking up" and slipping out of synch. If I bypass the Kona 3 card and listen to the audio directly out of the Mac Pro using my headphones, audio is fine. Sometimes, I can simply restart my computer and this solves the problem...for a little while. I have also tried trashing prefs and it works for a little while. Now here's the other thing I noticed. I was editing this morning and everything was good. I went out for a while and when I came back FCP had performed an auto render and the audio problem had returned.
So now I am confused as to where the problem is...the Kona 3 for audio playback or FCP, or both?

This is happening all the time and it's hard to get in the rhythm of the edit when you have to constantly stop and start.

If you have had this problem, let me know if you were able to resolve it.

Thanks for any help.



Return to posts index

Patrick Paulson
Re: Kona 3 and audio synch w FCP
on Nov 10, 2009 at 10:58:20 pm

update to my own post...looks like the problem happens with any sequence that is rendered out. If the sequence has green preview lines above (unrendered) audio is fine. Hmmmm?

Any ideas?

Thanks


Return to posts index

Jeremy Garchow
Re: Kona 3 and audio synch w FCP
on Nov 11, 2009 at 1:12:19 am

Is your sequence audio set to 24bit or 16?

Are you genlocked?


Return to posts index


Patrick Paulson
Re: Kona 3 and audio synch w FCP
on Nov 11, 2009 at 4:37:53 pm

Thanks Jeremy,

It was the audio bit rate in the clip vs the sequence bit rate. 16bit in the clip and "32 bit floating" in the sequence...I guess that's why it fell apart when it rendered out in the sequence. When I dropped the clip into the new sequence when I started, FCP says "Change sequence settings to match the clip settings". I always click "yes". But I guess it only changed the video settings in the sequence and not the audio settings.
Simple thing I overlooked, but sometimes you need someone else to point it out, so thanks again.

Patrick


Return to posts index

Patrick Paulson
Re: Kona 3 and audio synch w FCP
on Nov 11, 2009 at 8:12:31 pm

Problem is back. Everything worked great all morning. I can't explain why it comes and goes???


Return to posts index

James Sullivan
Re: Kona 3 and audio synch w FCP
on Nov 11, 2009 at 8:42:54 pm

Is the kona card receiving house reference or is it in freerun? I have heard the crackles when you are having sync wierdness.

James



Return to posts index


Patrick Paulson
Re: Kona 3 and audio synch w FCP
on Nov 11, 2009 at 10:13:59 pm

Freerun. Nothing to Gen Lock to.

Here's some interesting stuff I've discovered today.


If I go into my "Audio/Video Settings" in FCP and select "AJA Kona 1080i29.97 8 bit(1920x1080) I can view my HD footage on my broadcast monitor...problem is, when I select this option the audio (being played via AJA Kona 3 also) falls apart (distorted and out of synch).

If I choose "None" for "Video Playback" and bypass the Kona 3 for video playback on the external monitor, audio is good (still being played back through the Kona 3).

Is there too much processing for the Kona 3 happening here? I've always been able to monitor my video in the past (SD AJA io) with my external monitor while editing.

Now, I can work around this by not using my external monitor, but I spent all that money on it and I sure would like to use it all the time.

Here's some info on my system:


FCP7
Mac Pro Quad Core (newest)
OSX 10.5.8
Maxx Digital 8TB Raid
Flanders Scientific Broadcast monitor

GFX card in slot 1
Maxx Digital Raid card in slot 2
Kona 3 card in slot 3




Return to posts index

James Sullivan
Re: Kona 3 and audio synch w FCP
on Nov 11, 2009 at 11:16:14 pm

Which version of the Kona drivers are you using? We were having issues until we upgraded the firmware on the card itself as well as downloading the NDD driver. It removes the desktop display function and plays better. Do you have the Kona Breakout box? How are you monitoring the audio? Analog or digital?

James



Return to posts index

Patrick Paulson
Re: Kona 3 and audio synch w FCP
on Nov 11, 2009 at 11:30:31 pm

Looks like I have 6.5.0...I'll go ahead and update.
Kona 3 Breakout box. Using the analogue audio out (unbalanced) on the front of the K3 breakout, going directly to my studio monitors.

Thanks again...I'm hoping the driver update will do it.
I'll let you know if that works.


Return to posts index


Patrick Paulson
Re: Kona 3 and audio synch w FCP
on Nov 12, 2009 at 12:11:49 am

Updated driver to 7.1 and all is good! Thanks for your help.


Return to posts index

James Sullivan
Re: Kona 3 and audio synch w FCP
on Nov 13, 2009 at 4:29:12 pm

Great. Glad I could help. FCP is really touchy about the OS, Version of Software, Version of QT and, Kona drivers all being in sync.

James



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]