FORUMS: list search recent posts

FCP, AJA KONA 3 and SONY digital betacam problem

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Mario Kralj
FCP, AJA KONA 3 and SONY digital betacam problem
on Oct 27, 2009 at 5:39:02 pm

Hello.
I have Final Cut Pro 6.0.6 installed on Snow Leopard, together with latest AJA KONA 3 driver (version 7).
I connected my SONY DVW-M200P digital betacam with SDI and RS422 cables.
I constantly have problems when I want to capture to and from the tape. There are few moments; when I click 'Edit to tape' in FCP, usually it crashes while displaying 'initializing' window. On rare occasions FCP actually shows the preview window, but if it does, it is all grey and FCP still crashes.
I have tried to delete FCP preferences and restart FCP/computer etc, and after that, in 90% cases, I can handle the tape. But if I stop in the middle of printing to tape and for example, change something in timeline and want to print again, it crashes.
I have tried to replace cables, both SDI and RS422 but the problem is still here...
However, i have not tried reinstalling AJA drivers or maybe entire FCP Studio.... But I must say that before Snow Leopard upgrade (I was working with Leopard) everything worked PERFECT! =) Now, I have this serious issue which drives me totally crazy...

Thanks for any help and opinions! =)


Return to posts index

walter biscardi
Re: FCP, AJA KONA 3 and SONY digital betacam problem
on Oct 27, 2009 at 6:30:28 pm

[Mario Kralj] "I constantly have problems when I want to capture to and from the tape. There are few moments; when I click 'Edit to tape' in FCP, usually it crashes while displaying 'initializing' window."

Edit to Tape is used for mastering back to the VTR. Do you mean Log and Capture?


[Mario Kralj] " But I must say that before Snow Leopard upgrade (I was working with Leopard) everything worked PERFECT! =) Now, I have this serious issue which drives me totally crazy...
"


There's a big problem. Did you simply Upgrade Snow Leopard or did you wipe your entire system clean, install Snow Leopard and then re-install all of your applications? If you didn't do the latter, then you're in for all sorts of issues.

There's really no reason to upgrade to Snow Leopard in terms of FCP or anything else in the Studio.



Walter Biscardi, Jr.
Editor, Colorist, Director, Writer, Consultant, Author.
HD Post and Production
Biscardi Creative Media

"Foul Water, Fiery Serpent" now in Post.

Creative Cow Forum Host:
Apple Final Cut Pro, Apple Motion, Apple Color, AJA Kona, Business & Marketing, Maxx Digital.

Blog!

Twitter!


Return to posts index

Mario Kralj
Re: FCP, AJA KONA 3 and SONY digital betacam problem
on Oct 27, 2009 at 6:46:42 pm

Thanks for your reply!
Yes, pardon my wrong terms... What I meant was that I have problems when I try to 'Log and Capture...' and 'Edit to Tape...'

I installed fresh Snow Leopard, over the formatted hard drive and installed all applications again... There was no upgrading... I also installed all of the Apple Updates...

Thank you very much for help!


Return to posts index


gary adcock
Re: FCP, AJA KONA 3 and SONY digital betacam problem
on Oct 27, 2009 at 7:35:18 pm

[Mario Kralj] "However, i have not tried reinstalling AJA drivers or maybe entire FCP Studio.... But I must say that before Snow Leopard upgrade (I was working with Leopard) everything worked PERFECT! =) Now, I have this serious issue which drives me totally crazy... "

Ok

I sound like a broken record BUT

did you UPDATE the FIRMWARE on the Kona Card when you updated the driver software?

Go to Applications > AJA Utilities > FirmWare Update

gary adcock
Studio37
HD & Film Consultation
Post and Production Workflows for the Digitally Inclined
Chicago, IL


http://library.creativecow.net/articles/adcock_gary/AJAIOHD.php




Return to posts index

Mario Kralj
Re: FCP, AJA KONA 3 and SONY digital betacam problem
on Oct 27, 2009 at 9:00:26 pm

Yes, this was the lame thing to omit... Thanks for pointing this out, I wasn't person who managed previous setup of machine so somehow I forgot about that... Nevertheless, I updated my firmware and the result is that handling tape operations is little better than before. Let's say if unsuccessful/successful attempts ratio was 90/10 and now is 70/30... Is there any other solutions? Should I try to reinstall drivers and/or FCP maybe?
Thanks =)


Return to posts index

gary adcock
Re: FCP, AJA KONA 3 and SONY digital betacam problem
on Oct 27, 2009 at 10:19:11 pm

[Mario Kralj] ". Is there any other solutions? Should I try to reinstall drivers and/or FCP maybe? "

Call AJA tech support

gary adcock
Studio37
HD & Film Consultation
Post and Production Workflows for the Digitally Inclined
Chicago, IL


http://library.creativecow.net/articles/adcock_gary/AJAIOHD.php




Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]