FORUMS: list search recent posts

Downconvert Audio-Crackling

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Eric Sternberger
Downconvert Audio-Crackling
on Oct 27, 2009 at 11:51:38 am

Recently we got a strange issue here with our Kona 3 System (2007 MacPro)
We have 1920x1080 ProRes (SQ) Files. Codec, Sequence & Project-Settings matched.

When we switch the Video settings in FCP to 1080i 10bit we get nothing but garbage on our preview monitors. (one is a Sony Class1 CRT connected via SDI using the downconverted SD-Signal, the other is a Samsung LCD connected via component using the HD-signal) But: On both monitors just garbage.

When we switch to 1080 8 bit Video works (on both monitors), but we get Audio-Crackeling playing the timeline. (Audio monitored over Kona)
I was under the impression that ProRes is 10 Bit! So why the issues? And what has it got to do with audio?

We recently upgraded to Control Panel 7.0. I´m not sure, but I think I havent seen this before that...


Return to posts index

gary adcock
Re: Downconvert Audio-Crackling
on Oct 27, 2009 at 12:13:37 pm

[Eric Sternberger] "I was under the impression that ProRes is 10 Bit! So why the issues? And what has it got to do with audio?
We recently upgraded to Control Panel 7.0. I´m not sure, but I think I havent seen this before that... "


Eric
this is one of those - I think you downloaded the driver, but forgot to update the firmware on the card.

the firmware update on the Kona 3 Card is a manual process.

Applications > Aja Utilities > Kona Firmware updater.

[Eric Sternberger] "When we switch the Video settings in FCP to 1080i 10bit we get nothing but garbage on our preview monitors. "

when you change the compression version you need to change the Video Out preset also

Question : why are you converting to UC when working with ProRes files- this is unnecessary the way ProRes was designed..



gary adcock
Studio37
HD & Film Consultation
Post and Production Workflows for the Digitally Inclined
Chicago, IL


http://library.creativecow.net/articles/adcock_gary/AJAIOHD.php




Return to posts index

Eric Sternberger
Re: Downconvert Audio-Crackling
on Oct 27, 2009 at 1:47:04 pm

Hey Gary,

appreciate that you are still up :-)
Just updated the firmware, it was already the 64bit Version but it was still outdated (I wasn´t aware there was a newer one)

But the problem persists: No Preview with 10bit Display-Setting, only works with 8bit...

BTW: I´m not recompressing to UC, I stay ProRes. It´s just the display-setting (in FCP)


Return to posts index


gary adcock
Re: Downconvert Audio-Crackling
on Oct 27, 2009 at 2:20:25 pm

[Eric Sternberger] "But the problem persists: No Preview with 10bit Display-Setting, only works with 8bit... "

and you are using the EASY SETUP for your flavor of video and ProRes.

this was an issue in the very first 6.0 driver, I have not seen it on the Kona 7.0 driver.

Make sure you DID NOT install the 64bit driver - correct?




gary adcock
Studio37
HD & Film Consultation
Post and Production Workflows for the Digitally Inclined
Chicago, IL


http://library.creativecow.net/articles/adcock_gary/AJAIOHD.php




Return to posts index

Eric Sternberger
Re: Downconvert Audio-Crackling
on Oct 27, 2009 at 3:02:24 pm

The firmware now is: 2008/12/17
The footage was captured on another machine with the "HDV to ProRes"-Easy Setup.
It is 1440x1080 25fps Apple ProRes 422
On the editing-machine we used the AJA 1080i 25 ProRes 422 Easy-Setup for the project. With that we have no Preview. Only when stopped or during scrubbing we see a picture.
When we switch the display-settings to 1080i 8 bit, it works though, but we have crackeling sound...
I also uninstalled & reinstalled the 7.0 driver.
Or is the HDV-ProRes conversion the culprit? It was done with the proper easy setup though...


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]