FORUMS: list search recent posts

CS4 not displaying thru Kona

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Ken Pugh
CS4 not displaying thru Kona
on Oct 5, 2009 at 6:37:29 pm

Hello,

I'm happily displaying my AE CS3 project through my Kona LHe card onto my video screen - but when I load this same project into my newly installed AE CS4 it refuses to show, flickery screen. When I check the Kona software it has flipped to HD mode, so I change it back, but as soon as I bring CS4 to the front it flips again. I've changed the setup in AE CS4 to Pal 625, but to no avail. Any ideas?

Thanks,

Ken.

OSX 10.5.8
AE CS3 and 4
AJA Mac Plug-ins for Adobe CS4 Version 6.5
Mac 8 core 3.2
FCP 7
KONA LHe Driver Version 6.5, Control Panel, and Notes




Return to posts index

Ken Pugh
Re: CS4 not displaying thru Kona
on Oct 6, 2009 at 2:54:16 pm


Ah Ha - just found the solution over on the AE forum - for anyone needing to know - the AJA drivers don't work for AE CS4 - so uninstall all CS4 drivers - then re-install without the AE driver. This way you maintain Photoshop and Premier functionality. AE still works through the AJA card but not in edit mode, only in preview.

Ken.


Return to posts index

Rich Rubasch
Re: CS4 not displaying thru Kona
on Oct 7, 2009 at 4:58:23 pm

Thanks Ken; Question. I have a MacPro Quad core intel with a Kona 3 card. Do you know which version of the control panel and which version of the Adobe utilities you have? Looks like I will have the Control Panel 6.0.3 and the Adobe CS4 plugs 6.0.3 to allow it to work under Leopard running FCP 6.0.5.

Sound right?


Rich Rubasch
Tilt Media Inc.
Video Production and Post
Owner/President/Editor/Designer/Animator


Return to posts index


Ken Pugh
Re: CS4 not displaying thru Kona
on Oct 7, 2009 at 5:38:50 pm


Yes I am running versions 6.5 of both. The problem is only with CS4, CS3 works fine. It may be another combination of driver/Adobe utilities will be OK - the 7 drivers/utilities for snow leopard for example. These are supposed to be backwards compatible I believe - I did try these but found I was getting slow system response under FCP so went back to 6.5

Best,

Ken.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]