FORUMS: list search recent posts

purple and green video from HDMI out of AJA Kona LHi card?

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Robert Slenker
purple and green video from HDMI out of AJA Kona LHi card?
on Sep 1, 2009 at 1:56:01 pm

Hey guys,
Thought I'd throw something at you and see what advice I get. Figured I'd try this forum first.

Specs first:
Mac Pro Dual Core Intel Xeon
OSX 10.5.8
6GB RAM
AJA Kona LHi (v6.5 drivers installed)
Media 100 Suite v.1.0.1 editing app.

Recently got an AJA Kona LHi card and it's been working great.
I got a Panasonic PLCD20P TFT-LCD Monitor and figured I'd use it as a program monitor for my editing workstation. The monitor has all sorts of ins (HDMI, DVI, VGA, composite, component, s-video.)
I'm wanting to run the output of my system to the monitor via HDMI.
Problem is that I'm having issues w/ the monitor's HDMI input. All other inputs look fine. The HDMI video output of my editing workstation features purple and greens hues to it. There's also one vibrating, multi-colored band of noise along the bottom of the image.

HDMI out from the AJA card to another monitor (Vizio LCD) looks fine. The monitor's HDMI in from a DVD player looks fine. I'm using the HDMI cable AJA supplied to me w/ the video card. I don't have another to swap out for testing.

Messing w/ the AJA Control panel:
Control>Default video output>75% color bars
shows me good looking color bars...except that vibrating band across the bottom is still present. Actually all the test patterns look OK.
HDMI out (primary & secondary): 525i29.97
Video out from editor via HDMI still purple and green.

Any suggestions? I feel like I've exhausted my troubleshooting capabilities.

????
Thanks,
Bob




Return to posts index

gary adcock
Re: purple and green video from HDMI out of AJA Kona LHi card?
on Sep 1, 2009 at 2:01:26 pm

[Robert Slenker] "Any suggestions? I feel like I've exhausted my troubleshooting capabilities. "

All HDMI is not the same.

Have you tried changing the color rendering intent on the Monitor or changing it on the HDMI setting in the aja control panel?

The blue green is an RGB mis-match so the display is looking for YUV color and it is receiving RGB from the card.



gary adcock
Studio37
HD & Film Consultation
Post and Production Workflows for the Digitally Inclined
Chicago, IL


http://library.creativecow.net/articles/adcock_gary/AJAIOHD.php




Return to posts index

Robert Slenker
Re: purple and green video from HDMI out of AJA Kona LHi card?
on Sep 1, 2009 at 4:12:49 pm

Thanks Gary.
I think I'm understanding you but I'm not sure I have the ability to change the "color rendering intent" on my monitor.
In its controls, all I can do is:
Custom:
brightness
contrast
Picture/Sound:
Picture Mode: Custom, high, middle, low
Color Tone: Normal >, R levels, G levels, B levels
Mute: off
Volume: 0
PC: Phase, H-position, V-position, Frequency
PIP (Picture in picture)
Setup:
Reset
Language
OSD Tone > Transparency
Blue Screen > off
Key Lock > off
Trigger
Auto Switching

The HDMI input is currently set to: 720x480i 60Hz, Picture Mode (Custom), Size (4:3), Color Tone (Normal)

In regards to the HDMI tab in my AJA Control panel, the settings are:

HDMI Input: no video (I don't plan to import any video this way)
Input Video Range > SMPTE Range
Audio In Selection > 1-2

HDMI Output:
Primary > 525i29.97
Secondary > 525i29.97
Protocol > HDMI

Color Space > auto detect (this is where it gets interesting. RGB 8bit brings up decent looking color bars...sadly still w/ the flickering bottom line of noise. RGB 10bit gives me nothing. YCbCr 10 bit gives me purple and green color bars.)

Audio channels > 2 channels
Output video range > SMPTE range

Thoughts?
BOB




Return to posts index


gary adcock
Re: purple and green video from HDMI out of AJA Kona LHi card?
on Sep 1, 2009 at 4:31:54 pm

[Robert Slenker] "HDMI Output:
Primary > 525i29.97
Secondary > 525i29.97

Color Space > auto detect (this is where it gets interesting. RGB 8bit brings up decent looking color bars...sadly still w/ the flickering bottom line of noise. RGB 10bit gives me nothing. YCbCr 10 bit gives me purple and green color bars.) "



OK
that means your monitor accepts anything other than RGB for the display, but it sounds more like your display cannot handle the signal as sent - Have you tried sending it an HD signal and do you get the same issue on the bottom of this issue.




gary adcock
Studio37
HD & Film Consultation
Post and Production Workflows for the Digitally Inclined
Chicago, IL


http://library.creativecow.net/articles/adcock_gary/AJAIOHD.php




Return to posts index

gary adcock
Re: purple and green video from HDMI out of AJA Kona LHi card?
on Sep 1, 2009 at 10:14:30 pm

Correct that to read

"OK that means your monitor does not accept anything other than RGB for the display,"





gary adcock
Studio37
HD & Film Consultation
Post and Production Workflows for the Digitally Inclined
Chicago, IL


http://library.creativecow.net/articles/adcock_gary/AJAIOHD.php




Return to posts index

Robert Slenker
Re: purple and green video from HDMI out of AJA Kona LHi card?
on Sep 2, 2009 at 3:59:56 pm

Thanks for trying to help Gary. Still no success. I've hooked up a 37" Vizio LCD monitor my boss had in his office and everything works flawlessly. SD, HD, 720p, 1080i, 1080p, 480i..etc.
Guess I'm just gonna say this Panasonic monitor just won't work....for whatever reason and will go get something else.
Thanks!



Return to posts index


walter biscardi
Re: purple and green video from HDMI out of AJA Kona LHi card?
on Sep 2, 2009 at 4:08:49 pm

[Robert Slenker] "Thanks for trying to help Gary. Still no success. I've hooked up a 37" Vizio LCD monitor my boss had in his office and everything works flawlessly. SD, HD, 720p, 1080i, 1080p, 480i..etc.
Guess I'm just gonna say this Panasonic monitor just won't work....for whatever reason and will go get something else. "


Did you try the Component output of your Kona card like Gary suggested earlier when he said to try the other HD outs?





Walter Biscardi, Jr.
Editor, Colorist, Director, Writer, Consultant, Author.
Credits include multiple Emmy, Telly, Aurora and Peabody Awards.
Owner, Biscardi Creative Media featuring HD Post

Biscardi Creative Media

Creative Cow Forum Host:
Apple Final Cut Pro, Apple Motion, Apple Color, AJA Kona, Business & Marketing, Maxx Digital.

Read my Blog!

Twitter!


Return to posts index

Robert Slenker
Re: purple and green video from HDMI out of AJA Kona LHi card?
on Sep 2, 2009 at 4:24:00 pm

Honestly no. I had been using the component outs to feed a DVCPRO deck I have. I had just wanted the HDMI for monitoring anyway. Still do primarily SD output. I thought Gary was talking about setting up an HD timeline, laying HD footage on it and seeing if I could see it via HDMI. Oddly, the only time I ever saw my image from my timeline (HD or SD) was when I'd have the AJA control panel open and I'd click off my timeline and click on the AJA control panel. When doing that I'd see my timeline's image on the monitor for about a 1/3 of a second. ???
Again, another monitor worked flawlessly so I'm guessing somehow it goes back to what Gary said first which was that there are different kinds of HDMI and obviously, this monitor and the AJA card don't play nice together. A DVD player hooked to to it looked great. ??
BOB



Return to posts index

gary adcock
Re: purple and green video from HDMI out of AJA Kona LHi card?
on Sep 2, 2009 at 7:26:09 pm

[Robert Slenker] "'m guessing somehow it goes back to what Gary said first which was that there are different kinds of HDMI and obviously, this monitor and the AJA card don't play nice together. A DVD player hooked to to it looked great. ??"

OK..
See you never know what info can be useable.


IF it shows HDMI correctly from a DVD player, then maybe it is an HDCP issue, See the AJA devices that have HDMI support the HDCP licensing for digital rights, however AJA does not generate any HDCP protocols since their products are used prior to the licensing so the display is fighting back since there is not an HDCP protocol it cannot handle the signal???

So your LHI's HDMI works on multiple other displays that you have tested, that kinda makes it a display issue, I am just trying to explain what I think is going on.


gary adcock
Studio37
HD & Film Consultation
Post and Production Workflows for the Digitally Inclined
Chicago, IL


http://library.creativecow.net/articles/adcock_gary/AJAIOHD.php




Return to posts index


Robert Slenker
Re: purple and green video from HDMI out of AJA Kona LHi card?
on Sep 2, 2009 at 7:31:50 pm

Thanks Gary! I'm going to move on w/ getting another display but there's no shame in learning new things....even through our failures. =)



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]