FORUMS: list search recent posts

Edit To Tape Frame Accuracy & HDW-D2000

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Rob Travis
Edit To Tape Frame Accuracy & HDW-D2000
on Aug 31, 2009 at 2:33:06 pm

So after years of battling with our old Blackmagic Decklink cards to be frame accurate on Edit To Tape, we switched to AJA Kona LH's across the board. Things have been rock solid on SD, totally frame accurate, but now we're doing more HD layoffs and the accuracy is gone. With the play back offset set to the default 1, I've done countless layoffs with timecode generator on and it seems to on 9/10 times, and then we'll layoff a show to find it's 1 frame late. If I change the playback offset to 2, it's 2 frames late, then when I change it to 0 it's 2 frames early, then if I switch it back to 1 it's on, but then we'll print the whole show and be 1 frame late again.

The deck has reference, the Kona has reference, I just don't get it. I've tried different settings for TC on the deck. On our DVW-A500 we set the deck to INT/REGEN, but the HDW-D2000 only has INT/ VITC or LTC. I've tried using both with limited success.



Return to posts index

Doug Beal
Re: Edit To Tape Frame Accuracy & HDW-D2000
on Sep 18, 2009 at 2:37:09 am

make sure TCR lower right main display on panel is set to Auto
There is a 1 frame delay in SD SDI from HD tape sources
You may need to make a specific AV device setting for the deck
output some footage w BITC such that BITC matches the TC on Tape
verify if an offset is required.
capture the bitc tape using Log and capture. verify the TC FCP reports and the Bitc on tape that will give you your capture offset

Doug Beal
Editor / Engineer
Rock Creative Images
Nashville TN


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]