FORUMS: list search recent posts

Capture RocketRAID setup

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Tom Bell
Capture RocketRAID setup
on Aug 27, 2009 at 10:06:21 am

Hi,
Apologies if this is in the wrong section....
Anyway, I have just installed a RocketRAID card with a 4 drive array in my AJA Kona (Xena) system running both WinXP via Bootcamp and Leopard. The card will see all 4 drives and set up a RAID no probs in XP but in the Mac environment it will only see one drive from the array so I have no access!!
Any suggestions??
Thanks.



Return to posts index

gary adcock
Re: Capture RocketRAID setup
on Aug 27, 2009 at 12:55:29 pm

Couple of things

There are issues with the RedRocket and the K3 working in the same machine, it is a known issue.


My guess on your array -- you do not have proper drivers for the Hardware or it is non-compliant on a mac- since you do not say what it is how are we to be real help to you.




gary adcock
Studio37
HD & Film Consultation
Post and Production Workflows for the Digitally Inclined
Chicago, IL


http://library.creativecow.net/articles/adcock_gary/AJAIOHD.php




Return to posts index

Arnie Schlissel
Re: Capture RocketRAID setup
on Aug 27, 2009 at 2:37:30 pm

The High Point RocketRaid cards are garbage. Throw it away and buy an Atto or an Areca card instead.

Arnie

Post production is not an afterthought!
http://www.arniepix.com/


Return to posts index


Bob Zelin
Re: Capture RocketRAID setup
on Aug 27, 2009 at 2:39:52 pm

I dont' know if you have to load seperate drivers for the Highpoint card. For the ATTO and the Areca card, there are SEPERATE DRIVERS that must be loaded for XP or OS-X. And Arnie is correct, you will suffer with the Highpoint card, ultimately.

Bob Zelin




Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]