FORUMS: list search recent posts

New Kona Drivers are Up for LHi

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Vince Sanchez
New Kona Drivers are Up for LHi
on Jul 29, 2009 at 12:02:34 am

This release includes support for Apple's new Final Cut Pro 7, along with closed captioning support for Final Cut Pro 7, MacCaption, VTR Xchange, and AJA TV
via QuickTime Closed Captioning Tracks (KONA 3, LHi, LHe, and LSe), full VANC data capture and playback support on a per-frame basis for all Apple ProRes formats, and support for new Apple ProRes formats (requires Final Cut Pro 7). Expanded KONA LHi features in this new software, include:

- Display of timecode in the Control Panel (near the LTC input icon)
- HDMI/DVI detection of colorspace/protocol
- Downstream Keyer added (DSK)
- LTC input implemented
- Analog audio output monitoring selection implemented
- HDMI audio input channel selection
- HDMI input/output auto-detection
- 8 Channel HDMI audio output

Thanks,
Vince Sanchez
Intel Quad Mac 2.66
AJA LHe
HD link
OSX 10.4.11
FCP Studio 2


Return to posts index

Vince Sanchez
Re: New Kona Drivers are Up for LHi-Gotcha
on Jul 29, 2009 at 1:01:17 am

I transcoded some P2 material 720p 59.94 into prores proxy and then used a AJA easy set up and the material wouldn't output to my Kona card. I finally found if I changed the Video playback to 720p 8bit then all was good. All the AJA 720p pro res setups are set to 10bit and they only work with video set to 8 bit. The 1080i presets worked fine.

Thanks,
Vince Sanchez
Intel Quad Mac 2.66
AJA LHe
HD link
OSX 10.4.11
FCP Studio 2


Return to posts index

Jeremy Garchow
Re: New Kona Drivers are Up for LHi-Gotcha
on Jul 29, 2009 at 1:57:17 pm

I guess the question would be, is ProRes Proxy 10bit?

What if you did ProRes or HQ?


Return to posts index


Vince Sanchez
Re: New Kona Drivers are Up for LHi-Gotcha
on Jul 29, 2009 at 4:29:30 pm

From my limited testing 72p proxy, LT and regular ProRes need to have the video output set to bit. 1080i needs to be set to 10 bit. Kind of strange. I'm interested if other people have run across the same thing.

Thanks,
Vince Sanchez
Intel Quad Mac 2.66
AJA LHe
HD link
OSX 10.4.11
FCP Studio 2


Return to posts index

Jeremy Garchow
Re: New Kona Drivers are Up for LHi-Gotcha
on Jul 29, 2009 at 4:38:42 pm

[Vince Sanchez] "the video output set to bit. "

Is that 8 bit?


Return to posts index

Vince Sanchez
Re: New Kona Drivers are Up for LHi-Gotcha
on Jul 29, 2009 at 5:36:32 pm

It supposed to 720p set to 8 bit.

Thanks,
Vince Sanchez
Intel Quad Mac 2.66
AJA LHe
HD link
OSX 10.4.11
FCP Studio 2


Return to posts index


Jeremy Garchow
Re: New Kona Drivers are Up for LHi-Gotcha
on Jul 29, 2009 at 5:54:22 pm

OK. I haven't had the chance to upgrade to FCP7 yet, but did you uninstall the old drivers first, then reinstall the new ones?

Also, not sure if you need it, but there's an NDD version of the drivers so there's no conflict with some graphics cards.

Jeremy


Return to posts index

Vince Sanchez
Re: New Kona Drivers are Up for LHi-Gotcha
on Jul 29, 2009 at 6:26:24 pm

I followed the directions, uninstalled old drivers first and I use the NDD version, don't need that feature so its one less potential problem area.
I wouldn't be surprised if it was my Lhi card as its had a problem from day 1 outputting a clean signal when I upconvert from 720p to 1080i. It does all rest of the up, down and cross converts both in and out perfectly,just isn't able to output from 720 to 1080 cleanly. The video looks like the fields are all wront, lots of jaggies on edges.
Talked to AJA a couple of times and have not got a resolution yet.
That's why I'm wondering if its just me or do other people have this pro res problem.

Thanks,
Vince Sanchez
Intel Quad Mac 2.66
AJA LHe
HD link
OSX 10.4.11
FCP Studio 2


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]