FORUMS: list search recent posts

Kona LHi system requirements

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Lawrence Marshall
Kona LHi system requirements
on Jul 23, 2009 at 12:57:52 am

I did a search on these forums and also the AJA website, but can't seem to find an answer. What is the minimum Mac OS for the Kona LHi? Final Cut Pro version? Quicktime version? etc.

I am running 10.5.1, but was told that LHi needed a more recent OS due to potential playback problems. Can't find any specs anywhere...

Thanks in advance...


Return to posts index

gary adcock
Re: Kona LHi system requirements
on Jul 23, 2009 at 11:45:17 am

[Lawrence Marshall] "I did a search on these forums and also the AJA website, but can't seem to find an answer."

Ok
your systems OS is what 2 years old? , and the card is brand new, so think about it.

the current software versions at the time the LHI was announced were FCP 6.04, QT 7.6 and OS 10.5.4, it would be a pretty good bet that would be a good place to start.


gary adcock
Studio37
HD & Film Consultation
Post and Production Workflows

Check out
http://www.aja.com/kiprotour/

Inside look at the IoHD
http://library.creativecow.net/articles/adcock_gary/AJAIOHD.php




Return to posts index

Lawrence Marshall
Re: Kona LHi system requirements
on Jul 23, 2009 at 12:55:59 pm

Thanks, Gary. I actually edit only part-time and my current OS and FCP versions have been absolutely rock-solid. I've long let go of the "update everything just because you can" philosophy. As I get older, if it ain't broke and it's working fine, that's how it will stay. However, I just got a slew of Hi-Def projects come in, so it's probably time to whimper into some major updates...



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]