FORUMS: list search recent posts

KONA LH - SDI - no video

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Suzy Shaw
KONA LH - SDI - no video
on Jul 9, 2009 at 8:03:51 pm

I am in need of some help.

I have a KONA LH, PowerPC G5, OS 10.4.11

I have a new job and am trying to input from a SONY DigiBetacam DVW-250. I have the SDI cable out of the betacam & into the AJA SDI in, audio input AES/EBU (XLR). I'm using the AJA control panel v 5.1 In the control panel it's showing No Video for SDI in.

In Final Cut (v 6.0.6) I can control the DigiBeta deck, see TC, but see no video or audio.

Any thoughts?



Producer/Editor
SOBO Productions


Return to posts index

walter biscardi
Re: KONA LH - SDI - no video
on Jul 9, 2009 at 8:12:16 pm

[Suzy Shaw] " I have the SDI cable out of the betacam & into the AJA SDI in, audio input AES/EBU (XLR). I'm using the AJA control panel v 5.1 In the control panel it's showing No Video for SDI in. "

Do you have the cable connected to SDI Output and NOT Video Output?

Also, set the AJA Control Panel to SDI Embedded audio input as you should be getting embedded audio from the SDI. Unless you have digital AES/EBU cables, you won't get audio that way. You cannot use analog XLR cables for digital audio.



Walter Biscardi, Jr.
Editor, Colorist, Director, Writer, Consultant, Author.
Credits include multiple Emmy, Telly, Aurora and Peabody Awards.
Biscardi Creative Media

Creative Cow Forum Host:
Apple Final Cut Pro, Apple Motion, Apple Color, AJA Kona, Business & Marketing, Maxx Digital.

Read my Blog!


Return to posts index

Suzy Shaw
Re: KONA LH - SDI - no video
on Jul 9, 2009 at 8:24:36 pm

It's definitely in SDI out and it's a fatter SDI BNC like cable. I just set the audio input to Embedded Ch 1-8. The deck had 4 analog audio out which is what I was trying to use before.

Still not getting anything but TC in FCP and the AJA panel still says No Video.



Producer/Editor
SOBO Productions


Return to posts index


walter biscardi
Re: KONA LH - SDI - no video
on Jul 9, 2009 at 8:38:44 pm

[Suzy Shaw] "It's definitely in SDI out and it's a fatter SDI BNC like cable"

Don't know what you mean by that. Is it a Serial Digital Cable? BNC's can be analog or serial digital.

Obviously, the Kona is not seeing serial digital video if you're seeing "No Video." Is there any sort of menu on that deck that requires you to set the video output to SDI? I've never used that particular deck so I don't know.



Walter Biscardi, Jr.
Editor, Colorist, Director, Writer, Consultant, Author.
Credits include multiple Emmy, Telly, Aurora and Peabody Awards.
Biscardi Creative Media

Creative Cow Forum Host:
Apple Final Cut Pro, Apple Motion, Apple Color, AJA Kona, Business & Marketing, Maxx Digital.

Read my Blog!


Return to posts index

Suzy Shaw
Re: KONA LH - SDI - no video
on Jul 9, 2009 at 8:50:36 pm

It's an SD cable. I've looked all over the deck and don't see any switches for that. I'll see if I can find the manual online.


Producer/Editor
SOBO Productions


Return to posts index

walter biscardi
Re: KONA LH - SDI - no video
on Jul 9, 2009 at 9:08:08 pm

[Suzy Shaw] "It's an SD cable. I've looked all over the deck and don't see any switches for that. I'll see if I can find the manual online. "

SD as in Analog? Or SD as in Serial Digital? They both look exactly the same. Analog cables should work for a short run but we've seen issues with them here and only run true Serial digital cables to / from the SDI connections on our machines / Konas.



Walter Biscardi, Jr.
Editor, Colorist, Director, Writer, Consultant, Author.
Credits include multiple Emmy, Telly, Aurora and Peabody Awards.
Biscardi Creative Media

Creative Cow Forum Host:
Apple Final Cut Pro, Apple Motion, Apple Color, AJA Kona, Business & Marketing, Maxx Digital.

Read my Blog!


Return to posts index


Suzy Shaw
Re: KONA LH - SDI - no video
on Jul 9, 2009 at 9:14:52 pm

It's a brand new cable: http://www.markertek.com/Cables-Connectors-Adapters/Video-Cables/BNC-to-BNC...

I have figured out a work around through using an analog video out and looping it though my old beta deck, but it seem silly not to be able to use the SDI.

Producer/Editor
SOBO Productions


Return to posts index

Bob Zelin
Re: KONA LH - SDI - no video
on Jul 10, 2009 at 2:49:18 am

The DVW-250 has one SDI output. I hope and pray that you have some sort of TV monitor hooked up to the output of your AJA Kona. I don't care if it's composite, component, S-Video or SDI. If you have no TV monitor, you will be lost with this explanation. The BVW-250 is an OLD product. If you dont' have a TV monitor there (even your bosses mothers old TV from the 1950's) get a baseball bat, and tell him that he is going to buy one for these tests or you will teach him a lesson.

1) Close FCP
2) open the AJA Control Panel (do you know where this is)
3) plug the DVW-250 SDI output into the AJA Kona LH SDI input
4) plug the AJA Kona LH output into your TV monitor (you need to tell me if it's composite, component, S-Video or SDI)
5) go to the INPUT tab on the AJA Control panel and select SDI for the video input, and embedded audio 1-8 for the audio input
6) go to the FORMAT tab and select 525 for the format. If you have primary and secondary, make them both 525
7) go to the CONTROL tab, and select INPUT PASSTHROUGH (change this back later to test pattern after things are working).
8) play the tape in the DVW-250
9) do you see a picture - if you are on input passthruough, you should see a picture. If you have video going into the SDI input, you should see this indicated on the AJA Control Panel block diagram that video is present.

If you do not see video on your TV monitor, there is no point going into FCP. When you said that you got video to work by passing it thru your Beta VTR, it means that the AJA control panel input tab is selected to ANALOG and COMPONENT, and not SDI.

Let me know.

bob zelin




Return to posts index

Suzy Shaw
Re: KONA LH - SDI - no video
on Jul 10, 2009 at 12:49:07 pm

By George...he's got it. The deck is a dog!! I didn't realize that I could do the pass-though thing with the AJA control panel. I had monitored the composite signal out of the deck and since that was there was assuming that the SDI was also leaving. This morning the deck won't even turn on, so I'm going to kick it back to the public TV station and get them to give me something that they've tested first.

I appreciate everyone's input and feel as though I have a better feel for the AJA control panel. I'll let you know how the new deck works.

Thank you!!
Suzy

Producer/Editor
SOBO Productions


Return to posts index


Bob Zelin
Re: KONA LH - SDI - no video
on Jul 10, 2009 at 5:06:27 pm

Suzy writes -
By George...he's got it.

My name is Bob, not George.

glad it worked.





Return to posts index

gary adcock
Re: KONA LH - SDI - no video
on Jul 10, 2009 at 1:31:47 pm

[Bob Zelin] "The DVW-250 has one SDI output."

I thought that the SDI option was an upgrade on that deck.

I think she is too busy thinking it is the card or cable and not that the deck is either not configurable or not configured to output via SDI.


Plug it into a monitor and see if there is a signal- as bob said-



gary adcock
Studio37
HD & Film Consultation
Post and Production Workflows

Check out
http://www.aja.com/kiprotour/

Inside look at the IoHD
http://library.creativecow.net/articles/adcock_gary/AJAIOHD.php




Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]