FORUMS: list search recent posts

Bad Key Signal from FCP to Kona

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Ryan Kehn
Bad Key Signal from FCP to Kona
on Jun 15, 2009 at 6:06:02 pm

Hi All,

Having some issues getting a good key signal out of final cut (or after effect for that matter) through our new Kona 3 card. The problem is most prevalent on still images on the FCP timeline. The key basically comes across as a white heavy grayscale image of the source. Did some digging and couldn't really find any settings within FCP that would indicate key output settings. I know I can just use AJA TV to view alphas and such, but our workflow for loading such elements into our playback server and production switcher revolves around build sequences in FCP so I'd like to find a solution that's compatible there if possible.

Any thoughts?

Thanks in advance,
Ryan


Return to posts index

Jeremy Garchow
Re: Bad Key Signal from FCP to Kona
on Jun 15, 2009 at 6:28:20 pm

You mean you are trying to play out a matte? Or you are using a keying package and getting crappy results?


Return to posts index

Ryan Kehn
Re: Bad Key Signal from FCP to Kona
on Jun 15, 2009 at 6:18:24 pm

Hey Jeremy,

Sorry if I wasn't clear. Basically my main problem is I have some still images with alpha channels that I need to load into our switcher off of the FCP timeline and I get a really crappy key signal. When I view the key signal it comes across more just like a gray scale version of the image instead of a black and white matte.

hope that clears up the issue a bit.

-Ryan


Return to posts index


Jeremy Garchow
Re: Bad Key Signal from FCP to Kona
on Jun 15, 2009 at 6:36:03 pm

What kind of timeline are you in?

You need to send alpha channel still images in the form of 'flattened' video to your switcher?

Or do you need to combine a fill and matte and send that to your switcher?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]