FORUMS: list search recent posts

wierd while dropouts

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Paul Flint
wierd while dropouts
on Jun 6, 2009 at 7:23:51 am

Hi, Yesterday I've noticed very disturbing thing. When I edit to tape ( Sony Digibeta ) I get random white pixels on some frames. Looks like white dot 1 pixel size and they are just on the footage when I export it to tape. Footage is ok in FCP. Anyone else had any experience with this kind of error ?. I've used kona for more then a year and this is the first time it has happened. I've checked cables, noone touched SDI cables, so no problems there. It is annoying since I have to record the tape over and over, and look at it frame by frame to check for those errors.

thanks in advance
Paul Flint


Return to posts index

Paul Flint
Re: wierd while dropouts
on Jun 7, 2009 at 10:26:05 am

small update : I did a bit of testing and here is what I've found.

Those drops are not only white. They happen when I use generated images in Final Cut pro like: bars&tone, Solid color etc. When I put those clip in a sequence next to each other for example :

bars - black - footage - black

i got :

- white drops when bars end and black starts
- white drops when footage ends and black starts.

I've put for test white solid - black solid - white solid

then i got white drops on black after white ends and black drops when black ends.

Same thing when i use gray/black and gray/white

On the other hand when I force FCP to render the whole sequence ( by doing anything fe using a shape mask with 100/100 percent inverted so it wont change the image ) drops disappear.

I saw drops one time in the middle of the footage but that was just 1 time.

Any ideas ??
This is making me nuts since I don't know the cause.
Paul Flint


Return to posts index

Ramona Howard
Re: wierd while dropouts
on Jun 10, 2009 at 1:21:08 am

If the sparkles move, then it can be a variety of items but you can almost be sure it isn't content and or creation related.

Check your cables between the Kbox and Kona.
Check your SDI cables to the monitor/deck
Check the kbox (in other words bypass it all together)

and even a firmware issue could cause this. Have you updated anything latley?

Anyway, if all else fails call AJA support

Cheers,
Ramona

Play hard today, it may be raining tomorrow!


Return to posts index


Paul Flint
Re: wierd while dropouts
on Jun 11, 2009 at 4:34:35 pm

cables checked, kboard checked,
As I've stated in my 2nd post, those drops are gone when I force FCP to render entire sequence.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]