FORUMS: list search recent posts

Nehalem 2.26 octocore working well?

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Richard Dee
Nehalem 2.26 octocore working well?
on Jun 4, 2009 at 2:29:02 pm

I currently have an original Intel 2.66 4 core running 10.4.11 with the Kona 3.

I tried Leopard, but found 10.4.11 performed better, so I stuck with that.

I am now thinking of upgrading to the the Nehalem machine with 6 gigs ram ans the ATI graphics card, but of course it only runs Leopard.

Any reactions to the latest hardware/software combo with FCP6.0.5/Kona 3?




Return to posts index

Bob Zelin
Re: Nehalem 2.26 octocore working well?
on Jun 4, 2009 at 11:37:51 pm

Richard,
I am not sure what drugs you are on, but there is absolutely nothing wrong with OS-X 10.5.x. FCS2, and specifically Final Cut Pro DOES NOT run better with OS-X 10.4.11. If you feel this is the case,then let me assure you that there is something wrong with your system.

I do multiple new systems with AJA cards every week, and OS-X 10.5.7 and FCP 6.0.5 work wonderfully, as do the current AJA drivers. If you are having issues, then you have got issues with your system, and your installation, that has got nothing to do with the MAC OS or the current version of Final Cut Pro.

Any reaction to the new software version, and current OS - yes, it works perfectly, and yes, with the Kona 3.

bob Zelin




Return to posts index

Kent Stipp
Re: Nehalem 2.26 octocore working well?
on Jun 8, 2009 at 9:31:29 pm

RIchard,
I can tell you from experiece that you will have no issues with the new Mac Pro's Leopard or FCS.
I use these with a kona in my daily setup and I have configures multiple systems for clients as well.
Good Luck

Kent

Kent Stipp
Life Begins at 155mph
Ki PRO Lens to Post
3am Studios llc.
3amstudios.org
Sharedsummitsfever.com



Return to posts index


Dave Jenkins
Re: Nehalem 2.26 octocore working well?
on Jun 9, 2009 at 5:00:13 am

[Richard Dee] "I am now thinking of upgrading to the the Nehalem machine with 6 gigs ram ans the ATI graphics card, but of course it only runs Leopard. "

You should read this article from Apple before you use 6 gigs of ram.

http://support.apple.com/kb/TS1957

Dajen Productions, Santa Barbara, CA
MacPro Two 2.8GHz Quad Core - AJA Kona LHe
FCP 6.0.4 OS X 10.5.5 QT 7.5.5


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]