FORUMS: list search recent posts

kona 3 no sound output

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Ahmed Samir
kona 3 no sound output
on May 22, 2009 at 4:51:28 pm

i have aja kona 3 from 3 days
and i capture from digibeta with sdi
the proplem is i can`t hear sound output from my speaker
i see wave in final cut when i digitize but i don`t hear the sound
and of course i switch the sound from osx to aja and from final cut to aja
i used this speaker ( Studiophile BX5a Deluxe ) with xlr input
please help i can`t work and i try all i know
thanks


Return to posts index

Tom Matthies
Re: kona 3 no sound output
on May 22, 2009 at 5:13:53 pm

I've had luck by zapping the P-RAM while restarting.
Hold down Command, Option, P, and R while Mac is starting up.
Worth a try.
My Kona 3 did this sometimes until AJA replaced it under warranty.
Thanks AJA!
Tom



Return to posts index

Ahmed Samir
Re: kona 3 no sound output
on May 22, 2009 at 5:39:08 pm

thank you
i will try and tell you


Return to posts index


Mark Pettijohn
Re: kona 3 no sound output
on May 23, 2009 at 5:24:49 am

Ahmed,
I experienced the same thing with either my digibeta deck or my betasp deck when capturing with my Kona 3. I found that if you disengage the Log and Capture command (command F8) after capturing video and audio, the audio was restored immediately. Without putting the window away, I couldn't hear anything coming from the viewer or canvas. Don't know if that's the way its supposed to work but it keeps the workflow going.
Mark




Return to posts index

Jesse Green
Re: kona 3 no sound output
on May 22, 2009 at 5:40:02 pm

Make sure your digitize window is not open, i've been fooled this way many times.

PowerPC G5, 4 x 2.5 GHZ, 16 GB Ram, Kona 3, Dual Cinema 23'.

ProTools HD 1 Accel Core Card, 192 I/O, D-Command Main, Neumann TLM 193, PowerPC G5, 2 x 2 GHZ, 4.5 GB Ram.

17' Macbook Pro, 2.6 GHz, Intel Core 2 Duo, 6GB Ram.

24' iMac, 3.06 GHz, 4 GB Ram.

PowerPC G5, 2 x 2 Ghz, 6 GB Ram.

Leopard 10.5.x


Return to posts index

Ahmed Samir
Re: kona 3 no sound output
on May 22, 2009 at 5:47:25 pm

ok but i want to know if this speaker ( Studiophile BX5a Deluxe ) analog or digital
and if analog , can i plug it in breakout box and hear audio
thanks so much about your time


Return to posts index


Craig Thomas Quinlan
Re: kona 3 no sound output
on May 22, 2009 at 6:03:29 pm

Just saw your last post.

Yes. Those speakers are fine. You should run the rca analog outs of the BOB to the channel ins of a mixer, and the out of the mixer to your BX5As.


Return to posts index

Ahmed Samir
Re: kona 3 no sound output
on May 22, 2009 at 6:22:16 pm

thanks
but i want to know
why i can`t plug rca from breakout box to BX5AS directly
why i want to mixer between them ?


Yes. Those speakers are fine. You should run the rca analog outs of the BOB to the channel ins of a mixer, and the out of the mixer to your BX5As.


Return to posts index

Craig Thomas Quinlan
Re: kona 3 no sound output
on May 22, 2009 at 7:12:08 pm

thanks
but i want to know
why i can`t plug rca from breakout box to BX5AS directly
why i want to mixer between them ?



No one's saying you can't. This is just how most people are set up. I suggested bypassing the mixer (which I see now that you aren't using) and going straight from the rca analog outs to the ins of the BX5A's (which yes, to answer your question, are analog).


Return to posts index


Craig Thomas Quinlan
Re: kona 3 no sound output
on May 22, 2009 at 7:19:21 pm

(And to anyone reading these posts, they're all out of order, at least on my end.)


Return to posts index

Ahmed Samir
Re: kona 3 no sound output
on May 22, 2009 at 5:49:35 pm

and this site for my speaker
http://www.m-audio.com/products/en_us/StudiophileBX5aDeluxe.html


Return to posts index

Craig Thomas Quinlan
Re: kona 3 no sound output
on May 22, 2009 at 6:11:52 pm

Are you running this through a mixer? Try rerouting the rca outs of your breakout box straight into the bx5as. If you get sound, check the cabling and setup of the mixer.

Are you sure your speakers are working? Come off the built-in output of the mac straight into your speakers and see if they work.

As always, double-check your settings and make sure that the audio is being routed to the kona.


Return to posts index


Ahmed Samir
Re: kona 3 no sound output
on May 22, 2009 at 6:19:29 pm

yes i try to plug digibeta direct to speaker and i hear sound so good
and my setting is routed to aja kona from osx and from final cut too

but i think this speaker is analog not digital





Return to posts index

Bob Zelin
Re: kona 3 no sound output
on May 23, 2009 at 4:07:10 pm

Ahmed -

Hello, how are you.
step 1. close FCP
step 2. plug AJA K3 box RCA plugs (NOT THE XLR's) into your M-Audio BX5A speakers. Make sure you have the correct, working cables to do this. (you will be sorry that you don't have a mixer, once you get this working).
step 3. Go to System Preferences/Sound/Output, and select Kona as the output. Make sure the volume is up on the menu slider. Click on a sound. Do you hear it (like a chirp). If not, you are wasting your time going any further.
step 4. close System PReferences
step 5. Open the AJA Control Panel
step 6. select input tab, select Video SDI 1, select audio "embedded channels 1-8".
step 7. select the CONTROL tab in the AJA Control panel
step 8 - change it to INPUT PASSTHROUGH. (change it back when we are done to test pattern)
step 9 - plug in your Digi beta VTR SDI Out 1 into the AJA K3 box HD IN 1.
step 10 - play a tape in your Digi beta VTR that has audio on it.
step 11 - do you hear any audio ?

If you do, your K3 box and Kona are working properly. If you do not, then either your K3 box is bad, your cables between the K3 and Kona 3 are bad, or the Kona 3 itself is bad.

I will give you more suggestions once you try all of this.

You should really test those RCA-XLR cables with something else (like a CD player, or home stereo system, or VHS or DVD player) to make sure you can get sound from those cables into the BX5A speakers.
Once this is done, and the cables work, plug the cables into your K3 box RCA audio outputs, and do the tests I have outlined above.

BobZelin





Return to posts index

Jeremy Garchow
Re: kona 3 no sound output
on May 22, 2009 at 6:44:26 pm

[Ahmed Samir] "i used this speaker ( Studiophile BX5a Deluxe ) with xlr input "

The XLR in and outs of the Kona breakout box are digital AES/EBU only. The XLR connections are not analog audio connections.

You need to hook up the analog RCA outputs of the break out box to the analog inputs your speaker.

Jeremy



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]